Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No data (safari etc) after IPCC install but MMS works and i have an IP

  1. #1
    Default No data (safari etc) after IPCC install but MMS works and i have an IP
    I installed an IPCC sometime earlier in the week and MMS worked right away, a few days later I noticed that my data wasn't working when on a 3g connection (it still works just fine on Wifi). I edited the info under Settings->General->Network->CellularDataNetwork to be

    wap.cingular [email protected] CINGULAR1 and that didnt help.

    I then tried downloading ATT_US_STEALTH 6.0 and scp'd it over to my phone into /var/mobile/Library/Carrier Bundles and /System/Library/Carrier Bundles

    Still getting an IP on the phone, but web browsing or anything else requiring IP connectivity doesn't work (safari, mail, etc...). Incidentally MMS does still work.

    I thought I'd give ATT a call and make sure my data was setup correctly, and they claimed it was. Swapped SIMS around between my phone and my mates, and I still have no working data on my phone. Also my SIM works fine in his iphone for data. I've turned 3g on/off, airplane mode, and nearly every other recomended troubleshooting step.

    Any advice??? I would really prefer not to do a restore.
    Last edited by aa2300; 2009-10-04 at 08:50 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •