Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Not receiving voicemail alert on 3GS ATT

  1. #1
    Default Not receiving voicemail alert on 3GS ATT
    Apparently this is ATT bug, but is everyone having problem with it? I cant receive any voicemail alert. I have to dial 1 to check which kinda annoying..
    iPhone 4 32GB. Jailbroken!

  2. #2
    reset your network settings on your iphone that should work

    NO MORE NEEDS TO BE SAID!!

  3. #3
    Did that, but still not working...
    iPhone 4 32GB. Jailbroken!

  4. #4
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,088
    Thanks
    140
    Thanked 128 Times in 90 Posts

    Did u use a custom IPCC file for mms.

  5. The Following User Says Thank You to stlcaddie For This Useful Post:

    istorm (2009-07-26)

  6. #5
    Quote Originally Posted by stlcaddie View Post
    Did u use a custom IPCC file for mms.
    Yeah, I did.. I'll try put the old one back in to see if it helps

    Update: Yes it works now , put the original att ipcc bundle back, the good thing is internet tethering is still there.. Great. Problem Solved! Clicked Thanks!
    Last edited by istorm; 2009-07-26 at 02:40 PM.
    iPhone 4 32GB. Jailbroken!

  7. #6
    Apparantly its not an AT&T bug...

  8. #7
    iPhone Underground A3gOwner's Avatar
    Join Date
    Jun 2009
    Location
    Underground
    Posts
    1,172
    Thanks
    2
    Thanked 117 Times in 110 Posts

    You need to make voicemail apn acds.voicemail in network settings. The ipcc probably changed it to wap.cingular, update ipcc again and check the network settings.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •