Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MMS Started Working on its Own! Pics Included

  1. #1
    iPhoneaholic tyfly867's Avatar
    Join Date
    Dec 2007
    Location
    Salt Lake City, UT
    Posts
    330
    Thanks
    6
    Thanked 22 Times in 20 Posts

    Default MMS Started Working on its Own! Pics Included
    Ok so I have been without my phone for two days and when I finally powered her up, I had a picture message waiting for me. Excited and wanting to test it out, i forwarded that picture to a friend. Low and behold it sent for the first time! Could this be a fluke, or have they started removing the opt-out-codes?

    *Notice the carrier setting, as this is from the file that has been floating around the internet

    I'm on a White iPhone 3G, 3.0 (7A341)

    Pics Here as well:

    MobileMe Gallery
    Attached Thumbnails Attached Thumbnails -photo.jpg   -photo-1.jpg   -photo-2.jpg  
    If I helped you out in any way, hit the Thanks Button.

    iPhone? More like TyPhone

  2. #2
    iPhoneaholic danvicente's Avatar
    Join Date
    Jan 2008
    Location
    planet earth
    Posts
    364
    Thanks
    9
    Thanked 27 Times in 25 Posts

    ahh lucky you i just tried to send a message with no luck. let us know if it continues to work!
    17" MacBook Pro
    G5
    iPhone 3GS 16G 3.1 Jailbroken//AT&T
    follow me on [email protected]

  3. #3
    How'd you get on AT&T 5.0? Mine's only on 4.0

    Also I don't even have the MMS option on my brand new 3GS.

  4. #4
    iPhone? More like MyPhone Niner1000RR's Avatar
    Join Date
    Jul 2008
    Location
    Boca Raton, Florida
    Posts
    284
    Thanks
    43
    Thanked 28 Times in 27 Posts

    I was on 5.0 at one point, but I think I ended up downloading another ipsw and then I was back on 4.0...

  5. #5
    iPhone? More like MyPhone DJ420a's Avatar
    Join Date
    Feb 2008
    Location
    Hanover, PA
    Posts
    128
    Thanks
    8
    Thanked 2 Times in 2 Posts

    What the crap, my brand new 3Gs is on AT&T 2.2. What gives?

  6. #6
    AT&T 5.0 is the modded IPCC that enables MMS and Tethering, courtesy of many modders and MMi's own StealthBravo.

  7. #7
    Quote Originally Posted by zwaldowski View Post
    AT&T 5.0 is the modded IPCC that enables MMS and Tethering, courtesy of many modders and MMi's own StealthBravo.
    Link?

  8. #8
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Its in the MMS thread in my signature

  9. #9
    I just tried it on my 2G (with the hack). It doesn't work for me. How long does it take to send for you?

  10. #10
    BTW, Stealth, the "iStuff" folder under your site's main directory is gone... that means no older IPCC's that aren't on MediaFire.

  11. #11
    My iPhone is a Part of Me IvanPK's Avatar
    Join Date
    Apr 2008
    Location
    USA
    Posts
    611
    Thanks
    56
    Thanked 47 Times in 44 Posts

    after following stealth bravo's instructions over 5 months ago, the att rep removed my opt-in code. I'vehad it working flawlessly for over 5 months

  12. #12
    I have applied ATT_US.ipcc to my non-jail broken 3g (3.0) and it did correctly enable tethering and MMS (although not enabled by ATT). That said, I noticed that I can no longer connect to iTunes (v8.2.0.23) and have it detect my phone. Further, I have even enabled DFU mode and cannot execute Restore (it does detect the phone in this mode). Attempts to "Restore" result in an "...unknown error 13...". This did not occur prior to inserting the ipcc.

    So my question is, how can I revert my phone back to a working (with iTunes) configuration? I guess I need to start with a way to remove the mod'd ipcc??

  13. #13
    iPhoneaholic tyfly867's Avatar
    Join Date
    Dec 2007
    Location
    Salt Lake City, UT
    Posts
    330
    Thanks
    6
    Thanked 22 Times in 20 Posts

    Quote Originally Posted by DL944812627 View Post
    I just tried it on my 2G (with the hack). It doesn't work for me. How long does it take to send for you?
    It takes a few seconds longer than a normal message, but it is pretty quick nonetheless.

    Unless you have some hack i have'nt heard of, the 2G (EDGE) iphone doesn't support picture MMS.

    Now that I have tethering and MMS, Im so Happy!!
    Last edited by tyfly867; 2009-07-10 at 11:11 PM. Reason: Shiityyy spelaling
    If I helped you out in any way, hit the Thanks Button.

    iPhone? More like TyPhone

  14. #14
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,088
    Thanks
    140
    Thanked 128 Times in 90 Posts

    Mms will stay working on 3g but not on 3gs due to the sim card that's what the rep at AT&T told me. And he tried for about an hour. He was Hellas cool so hopefully he wasn't bullshittin. That explains why they wouldn't let me keep the same aim card when I upgraded.

  15. #15
    iPhoneaholic tyfly867's Avatar
    Join Date
    Dec 2007
    Location
    Salt Lake City, UT
    Posts
    330
    Thanks
    6
    Thanked 22 Times in 20 Posts

    Quote Originally Posted by stlcaddie View Post
    Mms will stay working on 3g but not on 3gs due to the sim card that's what the rep at AT&T told me. And he tried for about an hour. He was Hellas cool so hopefully he wasn't bullshittin. That explains why they wouldn't let me keep the same aim card when I upgraded.
    Why would the sim card matter? they are going to know what ur phone is regardless of the sim card via the IMEI number.

    Sounds like ur boy at AT&T is making excuses.
    If I helped you out in any way, hit the Thanks Button.

    iPhone? More like TyPhone

  16. #16
    iPhoneaholic tyfly867's Avatar
    Join Date
    Dec 2007
    Location
    Salt Lake City, UT
    Posts
    330
    Thanks
    6
    Thanked 22 Times in 20 Posts

    Well after over a week of working flawlessly, it seems to have stopped. I've tried 5 in a row, and im getting in error every time. normal texts send fine. S**ty A** AT&T!
    If I helped you out in any way, hit the Thanks Button.

    iPhone? More like TyPhone

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •