View Poll Results: Did this guide help?

Voters
54. You may not vote on this poll
  • Yes this helped alot and it worked!

    13 24.07%
  • No this did not work

    22 40.74%
  • Needs more info

    4 7.41%
  • No because i am to lazy to Call ATT

    15 27.78%
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 61 to 80 of 93

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How to get MMS Working (Guide)

  1. #61
    What i dont get is internet tethering has always worked for me. Mms hardly ever did and now it just doesnt at all mms i mean

  2. #62
    anyone getting this error?



  3. #63
    Quote Originally Posted by oogotbagsoo View Post
    download and install the ipcc file in the first post of this thread using itunes

    Did that, swapped SIM into another phone, called ATT verified that everything worked in old phone, swapped back, installed from benm.at, rebooted, changed carrier settings, rebooted, now it stalls at 90% then fails after a minute or so. Should I wait about an hour for it to work?

    Im dying to be able to send MMS's and if I get this to work, I will fix my wifes iPhone as well. Its really bugging me that I cant figure this out!!!

    Waited until after I got out of the gym and still nothing. settings are:

    Cell Data
    APN wap.cingular
    none
    none

    VVM
    APN acds.cingular
    none
    none

    MMS
    APN wap.cingular
    none
    none
    MMSC http://mmsc.Cingular.com
    Proxy 62.209.11.32


    Is something set up wrong?

    Even as these settings are, I still dont have VVM and never have had it. I also have the ability for internet teathering and my profile is US AT&T from BenM.at


    Thoughts?
    Last edited by Turb02; 2009-06-23 at 08:53 PM. Reason: Automerged Doublepost

  4. The Following User Says Thank You to Turb02 For This Useful Post:

    SoccerO07 (2009-06-24)

  5. #64
    Default Great ATT Rep
    Got my mms working the other day with the ipcc file.

    I got mms working way back with the medianet trick and swirly but let swirly expire and havent used it since. I originally had them add a pay per use mms plan($0.30/pic) for testing but it didnt show on bill if no mms sent.

    Interesting news.....
    Today I noticed that the "pay per use mms" was back showing on my account. Since I didnt want to get charged $0.30 for each picture I called ATT to have it removed. The rep said they couldnt since it shouldn't be on there.

    What she did do is remove my iphone text 200(msg5) plan and added the message1 200 (msg1) plan. She said is supports all phones and supports text,picture,video. I asked if it will work with iphone and not fall off after a month and she confirmed.

    You can see the difference on the site.

    How about that. Normally you cant even see this option. I didnt check that box either. Thats how it is when I look it up.



    Correction...

    Looks like what she did now broke mms for me. I get an error now.

    Update:

    I guess it was just the change kicking in. MMS working again and my account only shows messenging plan only now.
    Last edited by dmagic1; 2009-06-24 at 01:07 AM. Reason: Automerged Doublepost

  6. #65
    For all of you that do not see the option for:

    Cellular Data Network under..
    Settings->General->Network->

    Here is another option to enable this option versus the iTunes ipcc file method.

    1. Open Cydia
    2. a)Click Search-> Type: " apn " Obviously without the Quotes!
    b)Click Sections->Tweaks->
    4. Click " APN Editing " from BigBoss &Planet-iPhones (Tweaks)
    5. Click Install
    6. Click Confirm

    There ya go. Straight from Cydia no BS. might be easier for some users this method.

    Hit the Thanks button if it helped. I know I have to do this every time I restore my phone.



    Also I had a quick question does this method stick after you reboot your iphone bc I tried this on 2.21 and it did work until I rebooted my phone and lost everything and had to do the SIM swap trick again.

  7. The Following User Says Thank You to cruid For This Useful Post:

    leha_g (2009-06-24)

  8. #66
    Quote Originally Posted by Turb02 View Post
    Did that, swapped SIM into another phone, called ATT verified that everything worked in old phone, swapped back, installed from benm.at, rebooted, changed carrier settings, rebooted, now it stalls at 90% then fails after a minute or so. Should I wait about an hour for it to work?

    Im dying to be able to send MMS's and if I get this to work, I will fix my wifes iPhone as well. Its really bugging me that I cant figure this out!!!

    Waited until after I got out of the gym and still nothing. settings are:

    Cell Data
    APN wap.cingular
    none
    none

    VVM
    APN acds.cingular
    none
    none

    MMS
    APN wap.cingular
    none
    none
    MMSC http://mmsc.Cingular.com
    Proxy 62.209.11.32


    Is something set up wrong?

    Even as these settings are, I still dont have VVM and never have had it. I also have the ability for internet teathering and my profile is US AT&T from BenM.at


    Thoughts?
    VVM should be acds.voicemail

  9. #67
    Quote Originally Posted by SoccerO07 View Post
    VVM should be acds.voicemail
    I changed it after I posted that but I still cant mms or use VVM. All I see in VM is [Greeting] [Speaker] and the callback and delete buttons, no buttons for VVM.

    I used ultrasnow to unlock it, thinking that might work but it didnt either, still cant mms.

  10. #68
    turb02 that is vvm u gotta set a password and then on that page when someone calls it'll have the # and time stamp

    after u swap phones should this last. I know that when u swap sims it automatically changes at AT&T page to whatever phone you using
    Last edited by hurstolds83; 2009-06-24 at 04:23 PM. Reason: Automerged Doublepost

  11. #69
    Quote Originally Posted by hurstolds83 View Post
    turb02 that is vvm u gotta set a password and then on that page when someone calls it'll have the # and time stamp

    after u swap phones should this last. I know that when u swap sims it automatically changes at AT&T page to whatever phone you using

    Im more worried about the MMS. The VVM works after fighting with customer support to reset it. I just dont have the MMS capability that everyone else seems to be getting. I have everything that allows me to try to send, but it fails

  12. #70
    I'm in the exact same situation as turb02 - pics start to send but lock up at about 90% and don't finish.

  13. #71
    Well att figured i am no more using the palm treo and now i can't send mms again, aww men... damn i hate att

  14. #72
    i used tethering this morning... working great, but now it won't allow it, saying i have to call at&t to set up a tethering plan. is this just me or did they cchange it for everyone

  15. #73
    So far this is working for me. Crosses fingers they dont "fix" it. I hate ATT.

  16. #74
    I just had my friend at ATT switch my stuff to a BB plan and it STILL doesnt work. He said that my plan still shows me as using a BB, the carrier settings are correct(according to this thread) and it still wont work. Im thinking of just hanging up the towel and waiting for ATT to get their $h!T together in September.

    I dont konw what else to try...

  17. #75
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Don't give up! I know it's hard

  18. #76

  19. #77
    After a couple of days mine has also stopped working even though everything is the same on my account and phone.

  20. #78
    to all of the users that are having problems with it sending and then stalling out at 90% try to toggle airplane mode on then off. i read it on the outer thread on here for teathering and mms i tried it and it worked for me

  21. #79
    Since my last post I was able to get mms working again by putting my sim back in the old phone for a little while.
    Its going to suck if thats what I have to do to keep it working.

  22. The Following User Says Thank You to dmagic1 For This Useful Post:

    alectra82 (2009-07-07)

  23. #80
    I have a couple of iphones that are truly factory unlocked, they all work 100% on both MMS and Tethering, But I'm using a sim card that belongs to a LG Encite that has PDA/Tethering plan! Works like a Charm on my 3GS, speed is awesome. MMS works way better on my MediaNet plan that belongs to a Samsung slider. "So this is what I did! I try to used the same sims on my girls ATT phone's and guess What! no Go, No show! so I'm thinking! are they Locoking on the IMEI codes? since she has a brand new 16 3GS, she can't do as I do, and now she want's mine! (hell nooo) I'm not crazy about MMS, as she is, nor Tethering, but I just did it to see what would Happen! and it did work!

    Any fees back, if any one has done the same! and with T-mobile It does work MMS, but you need to keep the picture kind of lite, since is an EDGE service, it does it slow like a F! Tethering on an EDGE service has to be so F! slow, so I have tried that yet!
    Last edited by gordo2150; 2009-06-30 at 03:05 AM.

Page 4 of 5 FirstFirst ... 2345 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •