Page 42 of 45 FirstFirst ... 324041424344 ... LastLast
Results 821 to 840 of 898

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Guide: MMS and Tethering working with AT&T on 3.0 iphone

  1. #821
    two words "The Man". thanks a lot stealth

  2. #822
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Quote Originally Posted by John1177 View Post
    I have tried a dozen or so times to use activatemms2g but absolutley nothing changes on my phone. So was really hoping this was our answer when I read "all versions of the iphone"..LOL
    Yea, sorry about that. I didn't mean to be misleading with that statement but I have had alot of people who have had actiavatemms2g working ask me if it works for the 2G. The ipcc itself is not phone model specific.

  3. #823
    I had tried everything.
    tried 5.0, 5.1, 5.5 and this stealth 6.0 rebooted after each. I have entered the settings for the apn and such. I have reset network settings, reset all.
    I'm on 3.0, 3gs 32gb

    What happens is the picture gets to about 90% and stalls. It doesn't say error or go to the red ! it just stalls and will stay that way for hours. Unless I reboot or respring that's when the ! comes.

    I put my sim in my razr v3xx and that sent mms right away. no problem.... I did receive 2 MMS but then changed some stuff and now I got 2 MMS and there is simply nothing there. "New message received attachment 1" but then I go into bitesms and nothing is there.

    My solution so far was to install swirly mms2. That actually worked fine (yes I have the same settings in swirly that are in my carrier settings under general settings network!)
    Any idea if the ssh'ing would do anything different? Each time I updated the ipcc with itunes it did look to go through (was present in settings about.
    Oh and I did call att and they resent the activation while my phone was off but that didn't do anything and they did tell me there was no block. I've tried with iphone txt plan, without txt plan. Everything but a restore (which I can't because I do not want 3.1 and on a 3gs without the cydia sign for 3.0 I can't restore)

    any ideas would be appreciated. thanks.

  4. #824
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    ^ Have you tried calling AT&T and asking if your line is provisioned correctly for MMS?

  5. #825
    What's Jailbreak?
    Join Date
    Jul 2008
    Location
    jasper, ga
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    After everything is said and done, make sure your voicemail settings says acds.voicemail for the apn

    i don't get on here much, can someone fill me in on this what's the apn and where to check this setting thanks

    thanks for the write up MMS is now working thanks again



    and yes that is a true picture of the flood that happened near the house, most people heard about the Atlanta flooding, that's what it looked like down the road from my house
    Last edited by codyology; 2009-09-29 at 07:17 AM.

  6. #826
    Quote Originally Posted by StealthBravo View Post
    ^ Have you tried calling AT&T and asking if your line is provisioned correctly for MMS?
    yep. twice. both times they said it was fine. First time they had me take my sim out when the phone was off and let it sit... weird. THe second time I told the guy it may help to remove my features and put them back and resync my account/phone with the system. He said he was doing that and resending the activation to my phone while it was off. He did send me a free mms and I got it but after this I had a friend send one and I got that attachement message (on my lockscreen) but there wasn't anything in my sms app.

  7. #827
    Thank you guys for all your help! Greatly appreciated!

  8. #828
    What's Jailbreak?
    Join Date
    Feb 2009
    Location
    MA, USA
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Worked like a charm!!!!!! had to change the voice mail APN but other than that all is well. I have a 32GB 3GS 3.0 with a vista PC. SteathBravo you are a GOD. Thanks for the hacked IPCC!!!

  9. #829
    So has anyone gotten tethering to work on 3.1 yet?

  10. #830
    hey SB, I'm on legit 3.1 with my 3gs, and i have your 6.0 carrier setting installed, but i cannot get tethering to come up in network settings. I have rebooted and everything, can you tell me how to get that toggle switch to turn it on?

    many thanks
     White iPhone 3Gs - 32Gb 

  11. #831
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Sorry but tethering does not work on 3.1 at the moment. I am trying to figure out how to bypass the signature checking of the apns.

  12. #832
    oh, ok. Thanks sb!
     White iPhone 3Gs - 32Gb 

  13. #833
    i've got "AT&T 6.0" as the version under "About" for the carrier bundle i added through SSH and still no camera icon via text :-(

    any other ideas on my issue here?

    should i use 5.0 instead since i'm using a jailbroken 3G S (3.0)?

  14. #834
    What's Jailbreak?
    Join Date
    Sep 2009
    Location
    In your pajamas
    Posts
    11
    Thanks
    0
    Thanked 4 Times in 3 Posts

    Quote Originally Posted by miyan View Post
    i've got "AT&T 6.0" as the version under "About" for the carrier bundle i added through SSH and still no camera icon via text :-(

    any other ideas on my issue here?

    should i use 5.0 instead since i'm using a jailbroken 3G S (3.0)?
    Just connect ur iPhone to iTunes, press option key + click on update button (Mac) or press shift key + click on ipdate button (Windows), then find your AT&T .ipcc file. That should do it.

  15. #835
    whenever i do that (and i don't want to update to 3.1 since i'll lose my jailbreak on 3.0) it open a folder looking for .ipsw files starting on my desktop...it doesnt read the .ipcc file i have on the desktop which is why i took the SSH route

    it has it updated on my iphone's "about" section as "AT&T 6.0" for the Carrier section...but again...no camera icon and i've restarted the iphone twice now

  16. #836
    What's Jailbreak?
    Join Date
    Sep 2009
    Location
    In your pajamas
    Posts
    11
    Thanks
    0
    Thanked 4 Times in 3 Posts

    Quote Originally Posted by miyan View Post
    whenever i do that (and i don't want to update to 3.1 since i'll lose my jailbreak on 3.0) it open a folder looking for .ipsw files starting on my desktop...it doesnt read the .ipcc file i have on the desktop which is why i took the SSH route

    it has it updated on my iphone's "about" section as "AT&T 6.0" for the Carrier section...but again...no camera icon and i've restarted the iphone twice now
    Well before you could actually do the option or shift + click, you must first do something to iTunes in order for it to be able to read the.ipcc file. I really suggest you read the very first post of this thread cause it has all the instructions to install MMS on your iPhone.

  17. The Following User Says Thank You to k4nt0r For This Useful Post:

    miyan (2009-10-05)

  18. #837
    Quote Originally Posted by k4nt0r View Post
    Well before you could actually do the option or shift + click, you must first do something to iTunes in order for it to be able to read the.ipcc file. I really suggest you read the very first post of this thread cause it has all the instructions to install MMS on your iPhone.
    i did...countless times and it clearly says "If you are having issues updating carrier settings via ipcc then follow this to manually SSH the carrier settings in"

    i'm running vista and for some annoying reason, it won't run the command of ""C: \Program Files\iTunes\iTunes.exe" /setPrefInt carrier-testing 1" even after removing the space after the C:

    i don't know if i'm missing a simple step here but since that didnt work...the SSH sounds like an alternative that has also worked for others but me :-(

  19. #838
    Are any of you on 3.0 doing this, or just 3.0.1?? I was on 3.0 and i have no aps, now im forced to have either no aps, or no tethering pretty damn frustrating

  20. #839
    What's Jailbreak?
    Join Date
    Sep 2009
    Location
    In your pajamas
    Posts
    11
    Thanks
    0
    Thanked 4 Times in 3 Posts

    Quote Originally Posted by miyan View Post
    i did...countless times and it clearly says "If you are having issues updating carrier settings via ipcc then follow this to manually SSH the carrier settings in"

    i'm running vista and for some annoying reason, it won't run the command of ""C: Program FilesiTunesiTunes.exe" /setPrefInt carrier-testing 1" even after removing the space after the C:

    i don't know if i'm missing a simple step here but since that didnt work...the SSH sounds like an alternative that has also worked for others but me :-(
    I believe for Windows/Vista users like you, you must include "cd" before anything else. Like so below.

    If you're running Vista 32 Bit:
    cd c: \Program Files\iTunes\ (then hit enter key)

    After that type or copy/paste:

    iTunes.exe /setPrefInt carrier-testing 1 (then hit enter key again)

    If you're running Vista 64 Bit:
    cd c: \Program Files (x86)\iTunes\ (then hit enter key)

    After that type or copy/paste:

    iTunes.exe /setPrefInt carrier-testing 1 (then hit enter key again)

    Close that command program.

    Once you've done the either one of the above instructions, now connect iPhone to iTunes to do the shift+click process to find .ipcc file.

    Note make sure you close iTunes before everything else, and iPhone is unplug.

  21. The Following User Says Thank You to k4nt0r For This Useful Post:

    miyan (2009-10-06)

  22. #840
    now i'm just being a difficult person to deal with here :-(

    i was finally able to do the .ipcc update through itunes and of course...i got the "(0xE800003D) Error message! :-(

    i then tried the SSH approach to fix this error by doing the following...

    "Then SSH to your iPhone and change permissions in the /private/var/mobile/Library/Carrier Bundles/ folder.

    Type this in terminal:

    chmod a+rw -R /private/var/mobile/Library/Carrier Bundles/"

    but when doing the "chmod a+rw -R command...i get lost (YET AGAIN!!!!)

    first off...forgive me for the ignorance...i just feel like i'm doing this right but feel like i've done somethign wrong at some point.

    *let's recap what i've done so far...

    i did the SSH approach first and updated the Carrier bundle folder and now have AT&T 6.0 under carrier bundles for the MMS software...i then tired updating the .ipcc file through itunes and got the error message. tried fixing it through SSH but i think i typed it in the wrong place. what exactly is "terminal" through SSH? am i missing something else to fix this problem?

    if anyone can help me...i will appreciate it a lot! (but i can't say i won't be surprised if no one does...sorry for sounding like a difficult noob here)

    ****************************NEVERMIND!!!!!!!!!!!!! !!!!!!! I THINK I FINALLY FIGURED IT OUT

    i ended up reading back and saw that a few people simply reset the network settings and it looks like the MMS is gonna be working for me!!!!!!!!!!!!!!!!!!!!!!!!!!!

    THANK YOU TO THE ONE'S THAT GAVE ME TIPS
    Last edited by miyan; 2009-10-06 at 08:12 AM. Reason: problem solved!

Page 42 of 45 FirstFirst ... 324041424344 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •