Page 36 of 45 FirstFirst ... 263435363738 ... LastLast
Results 701 to 720 of 898

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Guide: MMS and Tethering working with AT&T on 3.0 iphone

  1. #701
    oooh burn i almost wish there was a no thanks button. that was ab=n epic fail no more posting 5am for me
    Quote Originally Posted by Jay316 View Post
    Once you purchase a product surely its up to you if you put it in a blender or drive over it in a car, what right do Apple have to stop us abusing our stuff? thats like saying you can't slap your girlfriend, she's your girlfriend, you own her, you can do what you want to her lol

  2. #702
    hi, I myself have not had any problems with the mms so far (fingers crossed) In the beginning i had the issue with the mms button disappearing in the message center but adjusted the settings a bit and that seems stable. On the other hand i cant get the tethering to work. I can hook up via bluetooth or with the usb cable and it appears to be working but i only get local access cannot get to the net. I am running windows home premium if anyone has any ideas. THanks

  3. #703
    What did you do to keep the camera button. Mine disappears pretty often and the only thing that gets it back is a restore. I am just not willing to do that every time it disappears

  4. #704
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    flashing your carrier settings should bring it back

  5. #705
    I have done that several times. When you go into settings the cellular data network is there and all those settings. But when you goto the messenging the option to turn on and off MMS is not there.

    When did America become communist

    Quote Originally Posted by StealthBravo View Post
    Tuesday January 20, 2009 at 12:00 EST
    I just have to say this really makes me chuckle every time I see it. We are going more toward Socialism than Communism I must say though

    Sorry to go off topic.

    Oh also, I called to try and get the provisions done. I had a guy that was willing to do whatever. He mentioned that I was already MediaMax and MMS. Unlimited Messenging Family. But in the snooper both of the MMS boxes were greyed out and he was unable to change it. I guess I only have a few weeks to go anyways.

    It will work with doing the sim swap for about thirty minutes. Thats enough to get the MMS's that show up in Swirly that I am not able to download. Yes, I do get notification that one has been received but I can't download it until I do the SIM swap trick
    Last edited by TheSlimOne; 2009-08-27 at 10:50 PM. Reason: Automerged Doublepost

  6. #706
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Quote Originally Posted by TheSlimOne View Post
    I have done that several times. When you go into settings the cellular data network is there and all those settings. But when you goto the messenging the option to turn on and off MMS is not there.
    Have you updated your carrier settings again?

    Quote Originally Posted by TheSlimOne View Post
    I just have to say this really makes me chuckle every time I see it. We are going more toward Socialism than Communism I must say though
    No doubt we are working our way towards Socialism not Communism but the comment still rocks

    I wasn't sure how many people would get that anyways

  7. #707
    Well there is a little trick to make it work all day with the sim swap. Swap your sim, log into your att account on your computer with firefox. (make sure you have the reload every plugin) Once there, make sure your non Iphone phone is showing. Then set reload every to refresh the page every 5 minutes. Now leave that page up reloading all day, and switch your sim card back into your iphone. As long as your account page is open and active, it won't switch back to iphone. The problem with this is usually at somepoint late at night, something stops the account page from reloading,(server maintenance or updates is my guess) sometimes it makes it through the night though and goes for a couple days. At any rate, it usually insures that your phone keeps mms for at least the whole day. Thought this might help some of the people out there who only manage to get MMS for an hour or so.
    Last edited by deathofallthings; 2009-08-27 at 11:16 PM.

  8. #708
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    ^ interesting trick

  9. #709
    Yeah, it is an interesting trick, I've been doing it for awhile but didn't want to say anything for fear that if word got out, having tons of people constantly refreshing their accounts might pwn the att server and make this difficult for me to exploit... but I've grown tired for the constant battle for MMS on my iphone and decided to just wait for ATT to get their act together.

  10. #710
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    ^ me too. Honestly once I had it working, I never used it.

  11. #711
    Quote Originally Posted by StealthBravo View Post
    Have you updated your carrier settings again?

    I haven't in the last day or two. I will try again.

  12. #712
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Let us know

  13. #713
    Ok a quick reinstall of the carrier settings a reboot and......

    nope. Still not there. I sure wish I knew why it keeps disappearing

  14. #714
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Try sshing it in

  15. #715
    well i've followed every guide out there but my MMS won't work. The option is there but when I try to send a picture, it goes to about 90% then it fails.

    I hate AT&T...

  16. #716
    Quote Originally Posted by StealthBravo View Post
    Try sshing it in
    I tried that a couple of days back. I swear I must be doing something wrong. Whats funny is if I go ahead and restore it. It will be for a while..

  17. #717
    What's Jailbreak?
    Join Date
    Apr 2008
    Location
    Seattle, WA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by deathofallthings View Post
    Well there is a little trick to make it work all day with the sim swap. Swap your sim, log into your att account on your computer with firefox. (make sure you have the reload every plugin) Once there, make sure your non Iphone phone is showing. Then set reload every to refresh the page every 5 minutes. Now leave that page up reloading all day, and switch your sim card back into your iphone. As long as your account page is open and active, it won't switch back to iphone. The problem with this is usually at somepoint late at night, something stops the account page from reloading,(server maintenance or updates is my guess) sometimes it makes it through the night though and goes for a couple days. At any rate, it usually insures that your phone keeps mms for at least the whole day. Thought this might help some of the people out there who only manage to get MMS for an hour or so.
    So would the sim swap trick work with an at&t prepaid phone that I bought at say.. walmart?

  18. #718
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    it should

  19. #719
    Quote Originally Posted by TheSlimOne View Post
    What did you do to keep the camera button. Mine disappears pretty often and the only thing that gets it back is a restore. I am just not willing to do that every time it disappears
    sorry late getting back on this. The way I did it and has worked for a good week or so is like this. I followed the first post and installed like it described there. It worked for a day or so then the icon disappeared. I remembered about the reset so i went into the cellular data part and reset from there. The icon came back and then disappeared again. So i then reinstalled the files because the reset would not make it come back. I then added back the mms settings part to the cellular data settings leaving the username and the password part blank like the others and just putting in the mms settings. I then rebooted and the icon did not come back. SO i then went to the settings/general/reset and reset the network settings from there and then rebooted again and it has never left again. I have since rebooted twenty times of so and all is holding well. So to sum all that up. I installed the files. Rebooted. added the mms settings rebooted then reset the network settings from settings/general/reset/reset network settings and all has held to date. On a side note to get the mms enabled on my account i simply bought a disposable phone from wally world for 14 dollars. Took my sim card out and put it in this one. Made two calls on the walk out to the car from wally world. Logged in took unlimited iphone text off and added unlimited text from the other package. Called the lady told me that she could not switch the phones and not switch the plans. (told her i wanted to try the other phone out for a week to see if i liked it and did not want to get confused on the billing change) I told her dont worry about it just keep the iphone on the account. Messages have worked ever since. Have not had one not go through. I could have just had a cause of dumb luck haha. Now if someone could please help me figure out why the hell i can get the tethering to actually connect to the net I would be forever grateful. Everything connects like it is supposed to. But I am only getting local connection to the lappy and not internet and local.. I was really really close last night to using a hammer and a pick axe on it but caught myself but only barely. One last thing i feel very sure that it is in the adapter settings on the lappy that is causing this problem but not really sure. I am using windows vista home premium with a Iogear mini bluetooth adapter.

  20. The Following User Says Thank You to KelvinW For This Useful Post:

    TheSlimOne (2009-08-28)

  21. #720
    Yup. Followed that to the 'T' and it did it. THX

Page 36 of 45 FirstFirst ... 263435363738 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •