Page 28 of 45 FirstFirst ... 18262728293038 ... LastLast
Results 541 to 560 of 898

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Guide: MMS and Tethering working with AT&T on 3.0 iphone

  1. #541
    So I finally managed to get ATT to recognize my phone as something other than the iphone. Switched my text plan off of the iphone plan to a standard one. Did the media net thing. Put my sim back into my iphone... and now the mms options are magically gone from my phone, tried reinstalling the ipcc again, got nothing, just seems it's gone and wont come back. sigh.

  2. #542
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Did you reboot after flashing the ipcc?

  3. #543
    What's Jailbreak?
    Join Date
    Jun 2009
    Location
    Cincinnati Ohio
    Posts
    16
    Thanks
    1
    Thanked 1 Time in 1 Post
    Some people have needed to flash the ipcc multiple times and reboot multiple times before it will even recognize. Mine worked first try, although stupid me, I have since deleted all like 7 different ipcc files I either made or downloaded over the past few weeks.

    If after reflashing it, and rebooting it still doesnt work let me know ill take a look. Also which ipcc file did you obtain the one here?

  4. #544
    Is the IPCC file on the first page of this thread still the one to use?

  5. #545
    ok so like most of you I played around with trying to get MMS working.. ok so here is the low down.. originally I downloaded a zip file with the ATT carrier bundle... tried to send an mms after editing the mms options... no go so then i tired a different guide and dled and installed an att.ipcc file... as well as used help.benm.at to install the settings... now i lost the mms option in settings.

    I do however still have the mms icon in the messenger. I did the sim card swap and i no longer get an error 90% through sending the mms. However nobody can receive my mms and i cannot get theirs its like it wasnt even sent.

    Anyone know how to get the mms option back into settings so that I can play around with the options again? Or does anyone have any advice to get mms working... yes i read a lot of guides here and elsewhere...

    TIA!!

    ok maybe a little premature... i received a mms message. the person did not get mine still almost 30mins. However he has a g1 on t-mobile. I sent a message to another person on ATT and they received it instantly. I still dont have the mms option in my settings...
    Last edited by foshucka; 2009-06-30 at 03:47 PM. Reason: Automerged Doublepost

  6. #546
    iPhone? More like MyPhone the sr5's Avatar
    Join Date
    Jan 2008
    Location
    Lake Forest, CA
    Posts
    229
    Thanks
    1
    Thanked 22 Times in 18 Posts

    Let me start by asking, do you still have to call ATT and make all these changes to your plan....? because i called ATT and was on the phone for 45 min, and they said that MMS was already provisioned for my account.. whatever the hell that means, but when i send a message i get a damn error at 90%-95%


    It Is What It Is...

  7. #547
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,088
    Thanks
    140
    Thanked 128 Times in 90 Posts

    i have to switch my sim every other day now to keep mms working, but at least its working. im on 5.0 carrier settings and 3Gs. Never had a problem until i got my 3gs.

  8. #548
    Green Apple
    Join Date
    Jun 2007
    Location
    Laredo, Texas
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ok i called at&t and they say that my phone is provisioned and they have tried to help me out since i told them that i was testsing since beta 1 and that it was working and they went back to my logs to see if i was telling the truth which i was...anyhow it looks like it wants to send but it doesnt and i have the 5.0 at&t and the camera icon but i cannot see the cellular data network to play with the settings... also i tried the benm.at and the unlockit site and niether works on my 3GS but it is applying the settings just not sending it. AT&T tech support sent me something but I didn't get it but they said that my phone was provisioned already for MMS as i have the Unlimited Messaging not the iPhone messaging plan. Any help would be aweosme thanks.

  9. #549
    I done with mms and trying to fool Mother AT&T. Tried everything and couldn't get it to work. I'm going to restore, re-jb, and wait like everyone else for AT&T to join the 21st century.

  10. #550
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    Quote Originally Posted by garyh99 View Post
    I done with mms and trying to fool Mother AT&T. Tried everything and couldn't get it to work. I'm going to restore, re-jb, and wait like everyone else for AT&T to join the 21st century.
    Amen Brother. HURRY UP AT&T!!

  11. #551
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    Quote Originally Posted by stlcaddie View Post
    i have to switch my sim every other day now to keep mms working, but at least its working. im on 5.0 carrier settings and 3Gs. Never had a problem until i got my 3gs.
    My phone works great but I am doing the exact same sim swap every other day on my other phone I can't wait for all this to be over

  12. #552
    So I did the update and did the IPCC file. I do have the camera icon in my MMS, however the message gets stuck when trying to send. I do not want to call ATT and do that run around thing

    please help....i feel so close but so far away

  13. #553
    Wow its like gettin tough everyday, it worked from saturday to monday. Did the sim swap twice today but it did not seem to fool the ATT's system so o well...

  14. #554
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    Quote Originally Posted by vokal_guy View Post
    Wow its like gettin tough everyday, it worked from saturday to monday. Did the sim swap twice today but it did not seem to fool the ATT's system so o well...
    It seems AT&T is catching on to what phone we are using apparently. I can swap out my sim into another att phone and it will send mms just fine. I take out my sim and place it back in my 3g and it only fools it for a brief moment and then goes back to hanging up about 90-95% through

  15. #555
    Any bet your phone is from ATT, And you seen to make every trick there is right! do this! google IMEI and read what it's says about how it identifies your equipment! ok, now google what does UltraSonw does, and think about the reason why you are able to do MMS in t-mobile rather than ATT.

    just think hard! I'm not trying to bust your chops, but let's face it! you bought from them, they got you by the balls! You can use the service until they have it ready, and trust they will charge you for it one way or the other!

    just be patient with it!

  16. #556
    What's Jailbreak?
    Join Date
    Jun 2009
    Location
    Cincinnati Ohio
    Posts
    16
    Thanks
    1
    Thanked 1 Time in 1 Post
    Well hopefully i wont jinx it but as of today im 6 days solid (Maybe 5 im too lazy to go back and look what day i posted it working.)

    I really dunno what ive done different besides switch to a gophone and i had a lady enable my MediaNet leave my iphone data plan on and leave my MMS messaging plan alone.

    Maybe the Gophone has something to do with it?

  17. #557
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    Quote Originally Posted by gordo2150 View Post
    Any bet your phone is from ATT, And you seen to make every trick there is right! do this! google IMEI and read what it's says about how it identifies your equipment! ok, now google what does UltraSonw does, and think about the reason why you are able to do MMS in t-mobile rather than ATT.

    just think hard! I'm not trying to bust your chops, but let's face it! you bought from them, they got you by the balls! You can use the service until they have it ready, and trust they will charge you for it one way or the other!

    just be patient with it!
    Exactly my point. My understanding is that the IMEI only traces the hardware hence why when you log into att's website it shows you what phone you have in place. The problem doesnt lay with the hardware. Its in att's structure when they set up everybodys iphone account.

  18. #558
    Mine has been working for 3 days now. I followed these instructions on this post: http://www.modmyi.com/forums/4509581-post13.html

    In general, I installed the ipcc file via iTunes, rebooted a few times, then used the settings like this:



    Then I rebooted again to make sure the settings were saved. Once I did that I popped my sim card in my friends HTC Fuze and made a couple calls to my VM, went online and sent a couple MMS' from the Fuze. After about 15 minutes of playing around I went to https://mymedianet.wireless.att.com/ and registered my number. After doing so I played around with MMS some more and popped my sim card back in to my iPhone and now it works.

    I'm on a family plan w/ family unlimited text/mms and iPhone data package. I've never called an att rep to change any settings. I just followed the instructions and it works for me.


  19. The Following User Says Thank You to oo3 For This Useful Post:

    barnettebw (2009-07-09)

  20. #559
    Quote Originally Posted by oo3 View Post
    Mine has been working for 3 days now. I followed these instructions on this post: http://www.modmyi.com/forums/4509581-post13.html

    In general, I installed the ipcc file via iTunes, rebooted a few times, then used the settings like this:



    Then I rebooted again to make sure the settings were saved. Once I did that I popped my sim card in my friends HTC Fuze and made a couple calls to my VM, went online and sent a couple MMS' from the Fuze. After about 15 minutes of playing around I went to https://mymedianet.wireless.att.com/ and registered my number. After doing so I played around with MMS some more and popped my sim card back in to my iPhone and now it works.

    I'm on a family plan w/ family unlimited text/mms and iPhone data package. I've never called an att rep to change any settings. I just followed the instructions and it works for me.



    Hahaha, nice plug in getting that topless chick in your message, way to make the forum believe that those are the txts u get!

  21. #560
    iPhone? More like MyPhone djdraco's Avatar
    Join Date
    Nov 2007
    Location
    Annapolis, MD
    Posts
    231
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Haha. What cydia app does that.

Page 28 of 45 FirstFirst ... 18262728293038 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •