Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: NO SERVICE iphone 2g AT&T sim

  1. #1
    Angry NO SERVICE iphone 2g AT&T sim
    Please forgive my frustration. I picked up a used iphone 2g from ebay that had been activated. No matter what the **** I do I can not get my ATT sim from another phone to work, even though a third party sim from another phone worked. In the info screen under the general settings tab, the carrier always show AT&T but the network is always not available. Here is what I've tried;

    -Popped my ATT sim into the iphone when I initially got it, since it was already jailbroken, did not work.

    -Used all of the tutorials to erase the f/w and restore in itunes, then qwickpwn. No service.

    -Used different f/w(s) with qwickpwn after restore, no service.

    -Used pwnage tool(with mac), ziphone, iliberty, winpwn, created custom firmwares with every possible combinations of settings (no unlock, unlock, no activate, activate, basbeand update, no baseband update, downgrade baseband, install bootnueter after jailbreak, etc., etc.)for the earlier f/w(s) after restoring. No service.

    -Downgraded to 1.1.4 and changed imei number of iphone to match my currrent phone with the ATT sim (old 71234/4012), no service.

    -Bought the exact same type of sim in the iphone (71234G/3022) to replace my activated ATT sim (71234/4012), had ATT change to new sim(71234G/3022), inserted into iphone, no go.

    -Did the "lockdown" folder replacement via SSH, no service.

    I am at wits end with this. Do you think that (I read all the posts in this forum and others)when the previous owner cancelled, the imei number is the issue here? Should I change it to another number BESIDES the one in my current phone? I have read that there are issues with some 1st gen iphones and ATT sims. My model number is MA712LL.

    Thanking everyone in advance for your help. Its been 3 weeks with this problem.
    Last edited by mingle2; 2009-03-23 at 07:44 PM.

  2. #2
    I had the same problem when I tried inserting a 3g sim card into a 2g phone. I used Pwnage Tool to create a custom firmware that unlocked and activated the phone. Then I used Quickpwn to jailbreak it. After using quickpwn I opened up iTunes, option+restore the custom firmware (without entering DFU mode). And after that I got service right away.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts