Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cannot Send Mail on 113/ziphoned it worked before.

  1. #1
    Green Apple
    Join Date
    Nov 2007
    Location
    Lombard,IL
    Posts
    80
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Default Cannot Send Mail on 113/ziphoned it worked before.
    I have a 113/ziphoned phone everything worked before yesterday.

    The connection to the outgoing server "(null)" failed. with two Yahoo email addresses. I can receive but not send.

    I keep getting this error what should I do?

    -I have reset all settings.
    -I have deleted the account and re-added it.
    -I got so mad I restored my phone to 113 then ziphoned it this morning.

    Also ever since I upgraded to 113 and jailbroke it with Ziphone I don't see the update for emails(I.E 15min, hour)

    Please email responses to I'd like to resolve this quickly:
    Luis
    [email protected]

  2. #2
    A lot of people are having youtube and mail problems with 1.1.3.

  3. #3
    Green Apple
    Join Date
    Nov 2007
    Location
    Lombard,IL
    Posts
    80
    Thanks
    0
    Thanked 4 Times in 4 Posts

    This is an apple forum of this current issue.

    http://discussions.apple.com/thread....sageID=6471648

  4. #4
    i had the problem too. dfu restore to 113 and set up phone as new. then jailbreak with ziphone. finally let your phone sync your numbers back in and itll fix it.

  5. #5
    I just use a Gmail account and add any other accounts to it. Then have them forwarded using Gmail. I can now send and recieve from all accounts.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •