Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: After 2.1 FW upgrade, I often get "no service" with 3G

  1. #1
    iPhone? More like MyPhone RC_OZ's Avatar
    Join Date
    Jul 2007
    Location
    USA and Thailand
    Posts
    287
    Thanks
    14
    Thanked 22 Times in 22 Posts

    Default After 2.1 FW upgrade, I often get "no service" with 3G
    Battery has much improved, that's the good news but I now get "no service" with 3G at work in Washington, D.C. (19th and I). If I turn off 3G, no problem, phone works, data works (just slow as hell at EDGE speed).

    Problem seems to be location specific to where I work. As I drive away from 19th and I, after 4-5 blocks, "no service" goes away and I would get full bars, etc.

    At home, northern VA, I don't have this 3G problem at all. Called and report to AT&T, basically they can't help me but asked that I fiil out a good customer service survey.

    This just sucks. Sorry for the rant. Anyone else got this problem ?

  2. #2
    Green Apple
    Join Date
    Sep 2007
    Location
    San Gabriel, California, United States
    Posts
    46
    Thanks
    36
    Thanked 0 Times in 0 Posts

    My hubby is having major phone reception issues when using IPhone with 3G turned on.

  3. #3
    iPhone? More like MyPhone RC_OZ's Avatar
    Join Date
    Jul 2007
    Location
    USA and Thailand
    Posts
    287
    Thanks
    14
    Thanked 22 Times in 22 Posts

    AT&T fixed the 3G cell tower problem near my work.

    Afterward, AT&T even called me back to ask/confirm if all was OK.

    Anyone else has similar 3G problem I recommend you call AT&T and report it, get ticket number so you can call back for status on resolutions. Be specific, give address location, etc.

    I'm happy again with iPhone 3G. hehe

  4. #4
    When I upgraded to 2.1 I had no service a lot for the first day but for two days now I have seen improved service. I even get 3 bars of 3g in my house now. Before I could only get edge. Has anyone noticed this improvement?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •