Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Instructions for Pay-As-You-Go on iPhone:

  1. #1
    Default Instructions for Pay-As-You-Go on iPhone:
    Hi! Subway and MFCD00 says my method doesn't work, so I won't confuse anyone with instructions. Now, if someone could tell my new iPhone it isn't supposed to work....
    Last edited by TedPax; 2008-01-26 at 12:48 AM. Reason: experts say it's wrong?

  2. #2
    it sounds like your iphone is a 1.0 or 1.1 OTB because you used anySIM, which would not work for 1.1.2 OTB.

  3. #3
    a) I have posted several items regarding AT&T PAYG IPhones

    Before posting its best to search the existing threads, as other people are faced with similar issues regarding what your wanting to research/find info about.

    b) Did you know that you can perform a legit activation through AT&T by failing the credit check? The cost of data of AT&T PAYG is crippling

    c) I doubt there is many OTB phones which have 3.9 bootloader preinstalled
    As 1.1.3 has hit the streets in a few weeks you will be lucky to get your hands on a 1.1.2 OTB, so it doubtful that many people will be using AnySim to unlock their phone...

  4. #4
    It would if you downgraded, then went back up. anySIM works with the new bootloader. Say what you want, but I'm using it!

    a) Yeah, I did... did you? Cause you'd see there wasn't any good instructions. Since my method is so bad, I'll just erase it.

    b) Yep, but that's not legal now is it? You're misrepresenting yourself, which violates ATT's EULA... aren't you the one posting the EULAs?

    c) I have the new bootloader, works fine. You have all the answers, don't you? I wish you would've been there when I needed you! Oh well... our loss... Bye!
    Last edited by TedPax; 2008-01-26 at 12:46 AM. Reason: Automerged Doublepost

  5. #5
    TedPax, you seem the most knowledgeable about PAYG, so this question is for you...
    How did you downgrade to 1.0.2 from a 1.1.2 OTB with 4.6 BL? I did not think this was possible. I thought the lowest firmware you could go was to 1.1.1.

    As far as subway999's a, b, and c...
    a) i also did a search a didn't find any solid answers
    b) you can't use the fake ssn method for PAYG (pay-as-you-go). it may work for PYP (pick your plan), which is different.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •