Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.2 to 1.1.4

  1. #1
    Default 1.1.2 to 1.1.4
    My iPhone has the 1.1.2 version. Everytime I hook into iTunes it wants to update me to the 1.1.4. I have AT&T but I didn't sign up for an iPhone plan. I took my sim cards and put them into 2 unlocked iPhones. My wife's iPhone already has the 1.1.4.and is unlocked. If I upgrade my phone to the 1.1.4 with a jailbroke phone will I have any problems with my AT&T service? I don't care if I have to unlock the phone, but do I have to after I upgrade?

    Thanks, Matt

  2. #2
    Green Apple
    Join Date
    Feb 2008
    Location
    Tampa bay,fl
    Posts
    91
    Thanks
    7
    Thanked 3 Times in 2 Posts

    restore the phone and update the firmware there is no reason to have outdated firmware.
    then if you have to jailbreak/unlock. That is what I would do.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •