Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: New ATV 2g on 4.2.2 need help

  1. #1
    Default New ATV 2g on 4.2.2 need help
    I was able to use Season Pass to to create the custom firmware but, when I try to restore from itunes i get an error everytime. Which reads that atv cannot be restored (21). Something to do with Apple not authorizing it. After calling Apple playing dumb they told me I can only restore from the screen thru the ATV and not via Itunes. How can*I jailbreak my one day old device if I can't run the restore. Any help will be greatly appreciated.


  2. #2
    Join Date
    Sep 2007
    NE Mississippi
    Thanked 40 Times in 37 Posts

    I had this trouble too. Seasonpass wasn't getting the correct firmware, or at least it was corrupted somehow. I let iTunes download the appropriate one, then used pwnagetool with the bundle (read update #2 on dev team blog), and it worked fine. I did tell TinyUmbrella to use Apple servers instead of Cydia, since I was pulling the newest one.

    Wasted an hour figuring this out.

  3. #3
    How about turn to this Apple TV wiki to get some help:
    AppleTV 2 - AwkwardTV
    Life is like music. It must be composed by ear, feeling and instinct, not by rule.
    How to Delete Duplicates in iPhoto

  4. #4
    Thanks guys for your help. After reading what z6joker9 posted, I notest he mentioned TinyUmbrella and it reminded me that I had set it up for cydias server instead of Apples. Unchecked the option and worked like a charm.
    Once again thank you so much for your help. Also to Janet55.


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts