Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need to install iOS 7 app on iOS 6

  1. #1
    iPhone? More like MyPhone broncosi's Avatar
    Join Date
    Sep 2008
    Location
    North Cackalacky
    Posts
    172
    Thanks
    4
    Thanked 27 Times in 14 Posts

    Default Need to install iOS 7 app on iOS 6
    I bought the vinyet app from the iTunes store but I can't install it because I am on iOS 6 and it requires iOS 7. Any way to get around this to install it on my iPhone 5? Tried to SSH it in but I didn't find the right place to put it. Any help is appreciated!

  2. #2
    You could try and edit the version number if the firmware that you are on in the SystemVersio.plist file located in

    /System/Library/CoreServices

    Make sure that you change it back!

    You can see the change take effect in the settings app under General/About

    Good luck!

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  3. #3
    iPhone? More like MyPhone broncosi's Avatar
    Join Date
    Sep 2008
    Location
    North Cackalacky
    Posts
    172
    Thanks
    4
    Thanked 27 Times in 14 Posts

    That was a great idea and worked to install the app through some other loop holes but the app just crashes when it's booting. Any other suggestions?

    Now that I have the app on the phone but it still crashes, could I edit anything in the info plist for the app itself? Any way to roll back the version to make it compatible? I also have the iTunesMetaData.plist file. here is what's in the file:

    bplist00$

    !"#$%'-.3456>[email protected]??UVnpqrstuvw_UIRequiredDevice Capabilities_CFBundleURLTypes_CFBundleInfoDictiona ryVersion_%UISupportedInterfaceOrientations~ipad_D TPlatformVersion\CFBundleNameYDTSDKName]CFBundleIcons_LSApplicationCategoryType_LSRequires IPhoneOS_CFBundleDisplayNameZDTSDKBuild_CFBundleSh ortVersionString_CFBundleSupportedPlatforms_ UISupportedInterfaceOrientations_BuildMachineOSBui ld_DTPlatformBuild_MinimumOSVersion\DTXcodeBuild_C FBundleDevelopmentRegion_CFBundlePackageType_CFBun dleVersionZUIAppFonts_UIStatusBarHidden_UIPrerende redIcon]FacebookAppID^UILaunchImages^UIDeviceFamily_Facebo okDisplayName_CFBundleIdentifierWDTXcode_CFBundleE xecutable_CFBundleSignature^DTPlatformName_CFBundl eResourceSpecificationZDTCompiler&Uarmv7()*_CFB undleURLSchemes+,_fb419043841539207VvinyetS6.0/012_UIInterfaceOrientationPortrait_(UIInterfaceOri entationPortraitUpsideDown_#UIInterfaceOrientation LandscapeLeft_$UIInterfaceOrientationLandscapeRigh tS7.0VVinyet[iphoneos7.078_CFBundlePrimaryIcon9:_CFBundleIcon Files;<=Xicon29ptXicon40ptXicon60ptP V11B508S1.4CXiPhoneOSE_UIInterfaceOrientationPor traitW13A3028V11B508S7.0V5A3005RenTAPPLR46NOPQR_G othamHTF-Book.otf_OpenSans-Bold.ttf_OpenSans-Regular.ttf_OpenSans-Semibold.ttf\Amaranth.otf _419043841539207W`diXYZ[\]^__UILaunchImageOrientation_UILaunchImageName_UILa unchImageSize_UILaunchImageMinimumOSVersionXPortra itWDefaultZ{320, 568}S7.0XYZ[a]bcXPortraitZ{320, 480}S7.0XYZ[efghXPortrait[launch-iph5Z{320, 568}S7.0XYZ[jklmXPortrait[launch-iph4Z{320, 480}S7.0oVVinyet_com.arqball.vinyetT0502VVinyetT? ???Xiphoneos_ResourceRules.plist_"com.apple.compil ers.llvm.clang.1_0 S r … "7MXu’/AL`t‚‘*+68>@CX[ovz*#/2HK_clu~€‡‹–˜
    $<IJK]bk†š !-8<ENZeikmt‰Ž•š x
    Last edited by broncosi; 2013-12-21 at 12:19 AM.

  4. #4
    My guess is that it is just not compatible with the older version of iOS that you are running.

    Sorry bro, that's all I've got.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  5. #5
    iPhone? More like MyPhone broncosi's Avatar
    Join Date
    Sep 2008
    Location
    North Cackalacky
    Posts
    172
    Thanks
    4
    Thanked 27 Times in 14 Posts

    thank you for your help!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •