Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem With Typing Genius

  1. #1
    Default Problem With Typing Genius
    Hey guys, I was wondering if someone could please help me out with a problem I'm having with Typing Genius.

    I bought this app from the App Store and didn't find the typing exercises helpful and the Emoji icons weren't recognizable in txt messages I sent so I decided to uninstall the app. Now, I got rid of the Typing Genius icon on my spring board but whenever I use my keyboard I still get the little globe icon to the left of the space bar for the emoji icons. I was wondering if there was anyway I could get rid of this since it is useless to me.

    Also, I SSH'd into my phone and couln't find the Typing Genius in the section with all the app store apps.

    I'd really appreciate any help.

    ***EDIT***
    If it makes any difference I have a 3G S running 3.1.2 and I'm obviously jailbroken.
    Last edited by _DPC_; 2009-10-14 at 07:28 AM.

  2. #2
    Livin the iPhone Life seann33uk's Avatar
    Join Date
    Jan 2008
    Location
    Some where in the milkyway
    Posts
    1,314
    Thanks
    13
    Thanked 127 Times in 115 Posts

    you need to go into settings > general > international > keyboards and turn off the emoji
    Being an i can be a lot of pressure. you have to live right up to the small point.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •