Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: AIM problems

  1. #1
    Default AIM problems
    Got my iPhone about 3 days ago and aim was the first ap I downloaded. It worked up until last night... I went to sign myself on before bed and it says the aim networkis unavaliable please try again later. This has been going on all day and I'm curious to know if this is a common problem?

    I called AT&T and they told me to clear my cache and restart the phone. I have tried that twice and it hasn't helped. I deleted and redownloaded the ap twice...

    Could this possibly be from the rain/storms we have had down in Georgia? I can sign on my username fine on my mac.

    Any help would be appreciated!

  2. #2
    well wait a couple days and try again mine's working fine so idk

  3. #3
    Try using palringo until the app u like is fixed. I just use beejive

  4. #4
    Beejive is the stitch

    But im in GA and have had no problems.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •