Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help!!

  1. #1
    Default Help!!
    Does any1 know if i change my 'modem firmware' from 02.30.03 to 02.28.00 so i can unlock my iphone? The version has been changed to 2.2 (5g77)

  2. #2
    Quote Originally Posted by ccass View Post
    Does any1 know if i change my 'modem firmware' from 02.30.03 to 02.28.00 so i can unlock my iphone? The version has been changed to 2.2 (5g77)
    It is not possible to downgrade your BB on a 3G phone.

    You are, I'm afraid, stuffed, at least until the Dev Team come up with a hole in 2.30.03. Sorry.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •