Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: None of my apps work.

  1. #1
    Default None of my apps work.
    Hey, None of my applications are working on my iPhone I just recentley restored it and now none of my app work. Please can someone help me with this problem.

  2. #2
    I do it this way:

    install a new app, shut down my iPhone and reboot it.
    After rebooting, everything is working fine.

    Good luck!

  3. #3
    Ok, My apps are still not working I've tried a bunch of ways to fix it and nothing is working. Does anyone have any other ideas?

  4. #4
    What's Jailbreak?
    Join Date
    Sep 2008
    Thanked 2 Times in 1 Post
    Samething happened to me this is how I fixed the problem

    1) download a free application from the store
    2) ensure you have the latest software update for your phone it should be be 2.0 I think
    3) log into Itunes while your phone is connected
    4) look for the application icon as inside it will list the app u have. I believe I right clicked it to get info and a message appered stating my comp is not authorized for the download once I allowed the application to be authorized it worked no issues anymore.

    I hope this helps

  5. The Following 2 Users Say Thank You to Blackrooster For This Useful Post:

    PhanaticD (2010-09-15), spintek (2008-09-07)

  6. #5
    Thanks Blackrooster

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts