Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Read this If your App WON'T RUN ANYMORE

  1. #21
    Okay, but for my and my wifes iPhone, everything is working fine with my procedure. SO perhaps we are lucky ones! Wish all of you good luck with the apps installation!

  2. #22
    Green Apple
    Join Date
    Mar 2008
    Location
    South Florida
    Posts
    75
    Thanks
    5
    Thanked 3 Times in 3 Posts

    Can someone please helping, I;m having the same problem... Click here

  3. #23
    Livin the iPhone Life
    Join Date
    Jan 2008
    Location
    sd
    Posts
    1,084
    Thanks
    8
    Thanked 99 Times in 79 Posts

    i had this problem. did a buncha crap to fix it and had everything back and working

    went into appstore and updated a free app, then everything broke again lol

    whata hassle this is
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4

  4. #24
    Quote Originally Posted by AAAARRRRRRGGGGG View Post
    possible solution:

    i had this problem as well. it became apperent when i tunes wanted to update a couple of my apps, but then wouldn't resync them!

    i deleted the offenders from my phone and then trashed (but kept a backup on computer) the following plist files from the phone:

    /private/var/mobile/Library/Caches/com.apple.mobile.installation.composite_trust.plis t

    /private/var/mobile/Library/Caches/com.apple.mobile.installation.plist


    immediately after trashing those, i tried syncing again and the apps went back in without a hitch...
    For me, the problem always happens when I delete multiple apps from my iPhone and then go into iTunes and delete the same apps.

    I tried numerous methods to fix it and none of them worked.

    Then I tried AAAARRRRRRGGGGG's method, "delete files, sync, then reboot" and now everything works. Thank you AAAARRRRRRGGGGG!

  5. #25
    What's Jailbreak? chandra1971's Avatar
    Join Date
    Sep 2008
    Location
    New York
    Posts
    14
    Thanks
    9
    Thanked 6 Times in 2 Posts

    Thanks ..
    Nice Info

  6. #26
    My iPhone is a Part of Me tsatryan's Avatar
    Join Date
    Aug 2007
    Location
    Clifton, NJ
    Posts
    919
    Thanks
    219
    Thanked 419 Times in 157 Posts

    So far, it appears that firmware 2.1 has resolved this issue. I have not experienced this problem at all since upgrading.

  7. #27
    Default HEEEEEELP!!! 3gs 3.0.1
    I have tried everything i have been able to find on the interweb and still i cant open a single app that didnt come stock on the iphone

  8. #28
    My iPhone is a Part of Me tsatryan's Avatar
    Join Date
    Aug 2007
    Location
    Clifton, NJ
    Posts
    919
    Thanks
    219
    Thanked 419 Times in 157 Posts

    Holy Thread Resurrection, Batman! The "Interweb"?

  9. #29
    Default not that bad.
    ive had this happen to me a few times. about 95% of my apps dont work. the splash screen comes up for about a second then it shuts down. how much this actually has to do with apple..well.,i doubt it. i was not connected to the internet at all when this happened. no wifi. no data. what did happen, im not sure. never the less,
    the first time this happened, all i had to do was backup my iphone making sure all of my purchases were transferred (currently working or not at all) and then i restored it to its original settings and rejailbroke it. EVERYTHING WILL WORK there is no need to ever rebuy apps.
    the only reason im here now is because my computer got stolen, it happened again with the dead apps, and i was wondering if there was a fix that did not require a computer.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •