Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Netshare

  1. #1
    Angry Netshare
    Hey guys, I downloaded the "Netshare" App. Well, I got it to work once, and it worked very nicely over my edge connection, but today when I went to try it again, it's connected, but no data is being transferred, I have tried everything, but it's not loading any pages, and Netshare is not showing any connections. If anyone has a solution, I would greatly appreciate it!

  2. #2
    iPhone? More like MyPhone fletch33's Avatar
    Join Date
    Aug 2007
    Under a Rug
    Thanked 26 Times in 18 Posts

    not showing up in my iStore? i searched for "netshare" but nothing comes up?
    "i believe louisiana is the pelican state"

  3. #3
    Well, I think Apple took it off, and put it back, and took it off again... but basically it enables you to tether your ipone to your computer to use the internet.

  4. #4
    Are you using Windows or OS X? If you're using Windows, PM me and I can help you out.

  5. #5
    I am using OS X, the newest and up to date.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts