Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3G OS 3 GM and Motorola S9

  1. #1
    Default iPhone 3G OS 3 GM and Motorola S9
    Installed GM 3.0 on my iPhone 3G and paired my Motorola S9 with no issues. All Functions work as desired with the exception of next/previous track buttons on the S9, while all other work flawlessly, Volume, Pause/Play, and Phone. Any idea why the track buttons do not work, do I have to upgrade to the S9-HD?

    Thanks

  2. #2
    How was your sound? I got alot of dropouts... not impressed. And I couldn't find any way to adjust the quality to avoid them. Sure, I don't want to listen to my MP3s with a crappy bit-rate but to listen to talk radio on Flycast it would be fine. I found with my treo that if I dropped the bitrate and carried the phone in my back pocket it was okay, but even with the iphone in my back pocket I got frequent dropouts. In-doors it works great but outside is obviously more important. At this point, from my experience, I wouldn't recommend anyone go out and buy motorokr s9's.

    I also had no trouble pairing, though, and my track fwd back didn't work (though volume and pause/play did). Also, it passed through calls nicely.

  3. #3
    The sound as it has always been with previous phones such as the Blackjack. No issues with sound or dropouts just the next/previous track buttons on the S9 do not work.

  4. #4
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    They don't work on the s9hds either. I don't think apple is supporting that profile

  5. #5
    Retired Moderator z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,697
    Thanks
    83
    Thanked 886 Times in 557 Posts

    yea, i have the s9s and they dont work....how do those s9hds sound stealth?

  6. #6
    What's Jailbreak? creolesoul's Avatar
    Join Date
    Sep 2008
    Location
    Maryland
    Posts
    21
    Thanks
    58
    Thanked 0 Times in 0 Posts

    The Previous/Next buttons work on the S9 HDs.

  7. #7
    Quote Originally Posted by creolesoul View Post
    The Previous/Next buttons work on the S9 HDs.
    The buttons worked when I used an iPod adapter on my iPhone. Now with the 3.0 update and directly connected through A2DP, the buttons don't work.

    The sound quality is surprisingly awesome, but it does drop signal occasionally in my pockets, especially when I'm crossing the street with no buildings next to me to reflect the bluetooth signal.

  8. The Following User Says Thank You to iAmLOCoSuCkA For This Useful Post:

    creolesoul (2009-06-22)

  9. #8
    Extremely good to know. I was going to go out and purchase a pair tomorrow! if the forward or back button doesn't work, ill wait to find some that do!

  10. #9
    Quote Originally Posted by iAmLOCoSuCkA View Post
    The buttons worked when I used an iPod adapter on my iPhone. Now with the 3.0 update and directly connected through A2DP, the buttons don't work.

    The sound quality is surprisingly awesome, but it does drop signal occasionally in my pockets, especially when I'm crossing the street with no buildings next to me to reflect the bluetooth signal.
    This is exactly my experience... the adaptor worked flawlessly, but now with the 3.0 update (with or without the adaptor) the next/previous buttons don't work.

    What are the chances Apple (or Motorola) will provide a fix?!?

  11. #10
    Quote Originally Posted by Neale View Post
    This is exactly my experience... the adaptor worked flawlessly, but now with the 3.0 update (with or without the adaptor) the next/previous buttons don't work.

    What are the chances Apple (or Motorola) will provide a fix?!?
    I bought a pair of the newer Sony BT headphones last week and compared them to the Motorola S9 HD's. The next/previous buttons don't work with 3.0 either.

    I put up a comparison review from my 3G S the other day.
    [ame=http://www.youtube.com/watch?v=OG7LqZccTxk]YouTube - Motorola S9 HD vs. Sony DR-BT160AS[/ame]

    Also, my friend has a Kensington BT kit in his car and doesn't respond to the next/previous buttons from that either. Seems pretty conclusive that the A2DP profile in the 3.0 OS is to blame.

  12. The Following User Says Thank You to iAmLOCoSuCkA For This Useful Post:

    creolesoul (2009-06-22)

  13. #11
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    ^ for sure, its missing the profile to do it

  14. #12
    What's Jailbreak? creolesoul's Avatar
    Join Date
    Sep 2008
    Location
    Maryland
    Posts
    21
    Thanks
    58
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by iAmLOCoSuCkA View Post
    The buttons worked when I used an iPod adapter on my iPhone. Now with the 3.0 update and directly connected through A2DP, the buttons don't work.

    The sound quality is surprisingly awesome, but it does drop signal occasionally in my pockets, especially when I'm crossing the street with no buildings next to me to reflect the bluetooth signal.
    You are absolutely right...the next/previous buttons don't work. For some reason I thought they did because I recall using them when I first bought the headphones (after fully charging them). However, I tried again last week...no go.

    The sounds quality rocks. No question. There's a bit of minute scratchiness (for lack of a better word), but I chalk it up to the connection and it's not all that noticeable w/ higher quality song files.

    Before I bought them, I read a review that stated that they cut out a lot while outdoors. Oddly enough, the only time I've experienced this was on very windy days when the phone was in my front pocket. On clear days the signal strength is strong and I don't get any skipping (regardless what pocket the phone is in).

  15. #13
    What's Jailbreak?
    Join Date
    Jun 2009
    Location
    Selkirk, NY
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I paired my S9's with my iPhone and the phone works but when I start my iPod the song sound still comes out of the phones speaker!! Thanks 4 any & all help..

  16. #14
    Don't know if it's just my product, but my left speaker doesn't work, which is quite annoying, and I do find them very silent, the normal iphone headset goes much louder... Am not really impressed with the S9...

  17. #15
    The sound as it has always been with previous phones such as the Blackjack. No issues with sound or dropouts just the next/previous track buttons on the S9 do not work.

  18. #16
    Hey! I have no sound for incoming calls in my 9S!? Anybody know what it can depends on? All other functions (except the next/previous buttons don't work) works.
    //Hack´z

    8GB 1:st gen. FW 3.1.2 Pwnage v3.1.4, 16GB 1:st gen. FW 3.1.2 Pwnage v3.1.4, 16GB 3Gs FW 3.1.3 Factory Unlock'd & Jailbroken Pwnage v3.1.4, 32GB 3Gs FW 4.0.1 Factory Unlock'd & Jailbroken jbme.com
    16GB 4G FW 4..2.1 Factory Unlock'd & Jailbroken GP
    16GB iPad WiFi FW 4.2.1 Jailbroken GP, 32GB iPad WiFi+3G FW 4.2.1 Jailbroken GP, ATV2 fw 4.2.1 Jailbroken GP
    MacBookPro OS X 10.6.6 1TB HD

  19. #17
    The buttons will work in S9 SD's but you have to take some permanent remedy for that and it's possible only by taking some advice from experience iphone app developers team.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •