Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: problem installing veency

  1. #1
    Default problem installing veency
    when i try to install veency iget the following errors:

    Error: Running
    Sub-process /usr/bin/dpkg returned an error code (1)

    var/cache/apt/archives/jpeg_6b-1_iphoneos-arm.deb
    failed in buffer_write(fd) (8, ret=-1)

    var/cache/apt/archives/libvncserver_0.9.1-4_iphoneos-arm.deb
    failed in buffer_write(fd) (8, ret=-1)

    when i go into settings i see the veency tab and i click on it and it says its enabled. But when i open vnc viewer on my pc and type in the IP address, i get this error:

    unable to connect to host: Connection refused (10061)

    to me it sounds like libvnc didnt install with veency. i tried installing it seperatly but i got a similar error to the first three.

    I could really do with some help.

    or an alternative to veency would be just as good
    Last edited by hugh117; 2010-06-25 at 07:11 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •