Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Mamamia~help plez

  1. #1
    Default Mamamia~help plez
    My 3GS is 3.01 firmware and I'd already installed AppSync 3.0, but the question is when I sync cracked apps, it always failed and reported as ...0x8008001 error.... Why? Unlike many other people' as forementioned, I've already installed AppSync 3.0 but still fail to sync? anybody know why? what caused the problem? Is it because I haven't instal "Installd Patch"? Or the apps' version is too new to sync (Splinter Cell:conviction, Prince of Persia WW etc)? THANKS IN ADVANCE. Best regards

    Read more about leopard by modmyi.com

  2. #2
    iPhone? More like MyPhone smokingkiils's Avatar
    Join Date
    Apr 2010
    Location
    Gloucester, England
    Posts
    149
    Thanks
    9
    Thanked 4 Times in 4 Posts

    i understand your having problem syncing "cracked app" to your iPhone. first off i would recommend updating to the latest firmware (3.1.3) and jailbreak it with the "spirit" method (not posted by me) you can find the guideHERE its a very easy jailbreak. After download app sync for the correct firmware etc. and try again if the problem still persists search to see if anyone else is suffering the same problem as you. if not feel free to re-post in the correct categorie. this is not a 3rd party app request. post in the right section next time

    Keep Or Delete My Sig ? :/

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •