Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: superuser on MobileTerminal

  1. #1
    Default superuser on MobileTerminal
    Hello,
    I try to use MobileTerminal on my 2G 3.0 and a error message apears:
    "requested operation requires superuser privilege"
    someone can help me?
    Thanks.

  2. #2
    Before doing anything within terminal, you must login as superuser

    1. Open terminal
    2. Type "su" (without the quotes), press return
    3. Type your root password (by default is "alpine"), press return
    4. Now your command should work!

  3. The Following User Says Thank You to truncj For This Useful Post:

    RetiredBilly (2010-11-05)

  4. #3
    SOLVED Thank U truncj

  5. #4
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Quote Originally Posted by ComRaider View Post
    SOLVED Thank U truncj
    BTW: The default 'alpine' superuser password can be changed for security purposes -- if you want.

    1. su (enter 'alpine' -- default)
    2. passwd (displays changing password for root)
    3. enter you new password TWICE (when requested - not displayed).
    4. done.
    5. REMEMBER it the default no longer works

  6. #5
    Thanks! But, it won't remove (synchronicity) due to it not being installed. It is intalled and I can't get rid of it! Please help.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •