Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: NES and Snapture on 3.0 update?

  1. #1
    Green Apple
    Join Date
    Jun 2009
    Location
    San Diego, CA
    Posts
    37
    Thanks
    3
    Thanked 3 Times in 3 Posts

    Default NES and Snapture on 3.0 update?
    Neither of them are working! I touch either of them and it'll give me the false hope that its opening but then it crashes back to the home screen. Any thoughts? - fixes?

    Thanks!!

  2. #2
    Snapture have released a 3.0 version through Cydia. However, on my 2g phone running 3.0 software, it is crashing to the springboard. I've contacted SnaptureLabs and will update when they (if they) respond.

    Pete

  3. #3
    UPDATE : After I deleted and installed a couple of times nothing worked. Thankfully the guys at Snapture emailed back a few times with different suggestions. The following worked:


    Thanks for your email. This bug is occuring in a small percentage of users.

    To help us recreate the problem, can you please describe what you did when installing? For example, did you do a fresh restore of your phone before jailbreaking to 3.0?

    You are comfortable with using SSH, you can SSH into your phone, go into /Applications/Snapture.app/, and then delete Snapture2 and Snapture, rename Snapture3 to Snapture. This would tell us if the launch script is the problem or not.

    Thanks for helping us fix this bug.

    The Snapture Team


    It worked, after I did this and rebooted. Hurrah! Now I've got my swirlymms, snapture, and iphonevideorecorder back I'm happy again

    Cheers
    Pete

  4. #4
    Green Apple
    Join Date
    Jun 2009
    Location
    San Diego, CA
    Posts
    37
    Thanks
    3
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by peteflynn View Post
    UPDATE : After I deleted and installed a couple of times nothing worked. Thankfully the guys at Snapture emailed back a few times with different suggestions. The following worked:


    Thanks for your email. This bug is occuring in a small percentage of users.

    To help us recreate the problem, can you please describe what you did when installing? For example, did you do a fresh restore of your phone before jailbreaking to 3.0?

    You are comfortable with using SSH, you can SSH into your phone, go into /Applications/Snapture.app/, and then delete Snapture2 and Snapture, rename Snapture3 to Snapture. This would tell us if the launch script is the problem or not.

    Thanks for helping us fix this bug.

    The Snapture Team


    It worked, after I did this and rebooted. Hurrah! Now I've got my swirlymms, snapture, and iphonevideorecorder back I'm happy again

    Cheers
    Pete

    Tried this method and it worked but the load up time was ridiculously long so I think I'll stick with the regular camera instead... Thanks for the fix though!!!

    P.S. Is anyone's phone running just overall slower after the 3.0 update?... It seems less responsive....

  5. #5
    Quote Originally Posted by peteflynn View Post
    UPDATE : After I deleted and installed a couple of times nothing worked. Thankfully the guys at Snapture emailed back a few times with different suggestions. The following worked:


    Thanks for your email. This bug is occuring in a small percentage of users.

    To help us recreate the problem, can you please describe what you did when installing? For example, did you do a fresh restore of your phone before jailbreaking to 3.0?

    You are comfortable with using SSH, you can SSH into your phone, go into /Applications/Snapture.app/, and then delete Snapture2 and Snapture, rename Snapture3 to Snapture. This would tell us if the launch script is the problem or not.

    Thanks for helping us fix this bug.

    The Snapture Team


    It worked, after I did this and rebooted. Hurrah! Now I've got my swirlymms, snapture, and iphonevideorecorder back I'm happy again

    Cheers
    Pete
    you said this fixed your swirlymms....i cant get swirly to install on my 3.0...it says 3.0 is not compatible so it wont let me install did you ssh it directly into your phone to install?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •