Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Swaptunes for 1.1.4??? Or anything like it for 1.1.4?

  1. #1
    Default Swaptunes for 1.1.4??? Or anything like it for 1.1.4?
    Hi I am (and many many more) on a 1.1.4 and really need a program to use Itunes at home AND at work... Any other progs out there like this one? Any clue when it will be updated to support 1.1.4???

    Here is a working version get the info:
    http://www.modmyi.com/forums/showthr...t=24204&page=3
    Last edited by hryusha; 2008-03-04 at 05:50 PM. Reason: Found solution

  2. The Following User Says Thank You to hryusha For This Useful Post:

    magsbadboy (2008-08-04)

  3. #2
    Doesn't sound like anyone knows. I'd like to know as well.

  4. #3
    Default 1.1.4
    We need the SWAPTUNES for 1.1.4 possible? when?

  5. #4
    Works Great! *Thanks Left
    If they're old enough to cross the street, they're old enough to get banged!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •