Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: help me with customize 2.1.1

  1. #1
    Default help me with customize 2.1.1
    Hey guys, can anyone help me with this?? I'm using a 2.0 iphone with firmware 2.0.2. I've installed customize 2.1.1 with cydia and restarted my phone. But when i use the theme browser in customize, i keep getting an error message telling me that customize could not fine the required files to run the app offline, please go online and update the files. i've tried reinstalling many times and also removing it and reinstalling it again but nothing helps. When i go into the customize image/sounds tab, there is nothing inside. Anyone face similar problem with me?? Do u guys know how to solve it?? Please help

  2. #2
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    customize is very very buggy..doesnt work too well...the only thing that really works is the strings...that's about it...try using WinterBoard to mod your theme instead.

  3. #3
    My iPhone is a Part of Me 24trepid's Avatar
    Join Date
    Oct 2007
    Location
    Florida
    Posts
    738
    Thanks
    235
    Thanked 138 Times in 86 Posts

    I emailed SpicyChicken, through Cydia. Got a reply.
    Says he's working on Customize, to be patient ........

  4. #4
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    I am anxious to try this app. I have no idea what it does other than tweak your themes, but I have found that Winterboard works very well. When the update comes out I am going to give it a try.

  5. #5
    is your problem with customize 2.1.1 similar to mine??

  6. #6
    My Customize app worked PERFECT in all aspects UNTIL i installed iphone vers 2.1....i believe when all WAS well on fw2.0 that i had Customize 2.1.1 as well as now on fw2.1(iphone,again--NOT customize vers 2.1.1)---PLEASE keep me up to date bc i even did an alternate wipe to see if i screwed up something on fw2.1 install to render CUSTOMIZE 2.1.1 un-usable--IT DID NOTHING ---STILL get hte "OFFLINE FILE ERROR"

  7. #7
    I'm having the same problem the filesets i had before the update worked but now you dl they show up empty and tell you to update online I'm going to look for tappers through WB

  8. #8
    im guessing that customize 2.1.1
    doesnt work with firmware 2.1 yet
    anyone else having the same problem?

  9. #9
    yup im having the same problem...
    please someone keep us posted on how to fix this..

  10. #10
    To be quite honest I've never really like Customize...it always seemed super buggy to me...

    This should help you out if you want to change certain icons...

    Hack that Phone - Graphics locations

  11. #11
    i can download themes but when i apply them it says file sets missing and before i download and click preview to see what it looks like and nothing is there please help

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •