Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.2 safari patched for file:// needed

  1. #1
    Default 1.1.2 safari patched for file:// needed
    Dear all,
    I've seen the 1.1.1 safari patch for using file:// in the installer, also 1.1.3 patch for the same purpose. I'm on 1.1.2 firmware and I already try to install the patch for 1.1.1 one with out sucess, the installer said "firmware 1.1.1 is needed to install this patch". So any idea?

    Could someone please do the package for 1.1.2?

    Regards,

  2. #2
    I'll try to do it right now. The only thing is, it might not be patched because it is a different binary file and may not have a certain part that needs to be patched, of which returns in 1.1.3 if that is the case. Or maybe people are just lazy. Who knows. Anyway, I will post back if I find it.

    EDIT: Could you PM me a copy of your 1.1.2 MobileSafari.app? I only have the 1.1.3 version on my computer...

  3. #3
    Already PM you the MobileSafari file.

    Thanks so much

    I've seen BigBoss release an update for 1.1.4 safari patch in the installer, so what wrong with 1.1.2???

    BigBoss, I've send you couple of mail. If you see this please release the package for 1.1.2

    Anyone could help me out please?
    Last edited by ting; 2008-02-28 at 08:27 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •