Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer Info Needed!!!!

  1. #1
    Default Installer Info Needed!!!!
    I have the iPhone 3g with the latest software (2.0.2) and no sources work for it and error comes up saying bad url and when some of them do work. I can't download the categories it gives me another error. why?

  2. #2
    the old sources will not work for the updated firmware version until the developers of those sourced decide to updated em to be compatible with v2.0 and higher. try google, type in 'installer sources for iphone v2.0.0' or something like that. cydia is the main one right now as bugs r still being worked out of the installer.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •