Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem with themes please help

  1. #1
    Default Problem with themes please help
    I have both cydia and installer just fine.

    The problem i cant get any theme to load up without kicking me to the screen where i have to slide to open up my phone. I've tried reinstalling winterboard and turning off and on my phone and removing winterboard and installing it back and i tried multiple themes and nothing. It will load for a few seconds then it will automatically freeze up and kick me back to the part where i have to slide my phone to open it up. I also tried this with the app "customize" can anybody pleeease help i really want to try getting a theme.

    My friend told me i should try downloading a theme from the internet then trasnfer it to my phone by ssh and etc.

    Any help would be lovely, thanks

  2. #2
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    Quote Originally Posted by Platano Loco View Post
    I have both cydia and installer just fine.

    The problem i cant get any theme to load up without kicking me to the screen where i have to slide to open up my phone. I've tried reinstalling winterboard and turning off and on my phone and removing winterboard and installing it back and i tried multiple themes and nothing. It will load for a few seconds then it will automatically freeze up and kick me back to the part where i have to slide my phone to open it up. I also tried this with the app "customize" can anybody pleeease help i really want to try getting a theme.

    My friend told me i should try downloading a theme from the internet then trasnfer it to my phone by ssh and etc.

    Any help would be lovely, thanks

    Restore. Repwn.

  3. #3
    Whenever I use a new theme, it does the same thing but when I slide to unlock it, the theme is working well and everything is fine.

    Does yours not allow the theme to change?

  4. #4
    Quote Originally Posted by the_peripheral View Post
    Whenever I use a new theme, it does the same thing but when I slide to unlock it, the theme is working well and everything is fine.

    Does yours not allow the theme to change?
    well now it works. I waited until the next day to try it out and it worked just fine. I didn't have to restore repwn. I guess it was just a matter of time. But the themes on customize app doesn't work on my 3g 2.0 firmware for some reason.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •