Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [REQ] Handwriting input

  1. #1
    Default [REQ] Handwriting input
    I really interested in a Handwriring input app which i think it is a big draw back for a touch phone w/o one. It is possible right? thanks

  2. #2
    What, you mean writing with your finger?

  3. #3
    ya i think thats what he means. i think thats kinda a weird idea. theres a program that lets you draw with your phone. but not to bash on ur idea, but seems pointless since there isnt a lot of screen space (like when texting) unless its in landscape but even then, its easier to text.

  4. #4
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    I am assuming he wants something where you can just write with your hands (or a stylus) and then it converts it into text, kind of like the pal OS (or at least the old ones, I haven't used one for at least 5 years). If this is what You are talking about it is definitely possible but unless you steal a build from something like Palm OS and port it, it would take quit a bit of work to produce (especially if you wanted multiple language/alphabet recognition)

  5. #5
    Default handwriting recognition
    i was just thinking about this, it might be easier (when i say easy i mean still hard but not like building from scratch) since all version of OSX after 10.2 have Inkwell built in, which is handwriting recognition with use of a tablet, or on the modbook which has a wacom digitizer built in. theoratically you could port this technology into the iphone (if it isnt already there somewhere) and combine it with something like sketches to use as a notepad, or possibly system wide. i realize the drawbacks to this but it might be useful for quick notes etc...


    i am not smart enough to do this but someone probably is... any takers?
    4gb 1.1.2 Jail Broken and Unlocked on TMobby
    3.9 BL
    (tried out both 1.1.3 soft upgrades, both worked, both were buggy, back to 1.1.2)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •