Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: iPhone 3GS no service after snowbreeze jailbreak to 6.1.2

  1. #1
    Hey all,
    I have tried jailbreaking my 3GS last night back to 6.1.2 using snowbreeze. It was previously jailbroken on the same iOS using the same method. However this time it appears to have no service. The baseband is now 5.16.08- however I am not sure what it previously was. I have tried installing 4.1 using redsnow- however it threw an error about not being able to parse the ios.
    The IMEI has already been unlocked by the carrier.
    Any help would be greatly appreciated.

    I have managed to work it out- recreated the custom IPSW with Snowbreeze however I have now left the hacktivate option unchecked. Restored back to newly created IPSW and all fixed!
    Thanks anyway
    Last edited by iwonao; 2013-12-06 at 12:40 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts