Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: 3gs ipad baseband unable to restore

  1. #1
    Unhappy 3gs ipad baseband unable to restore
    okay so i got a iPhone 3gs on 6.1.3, i managed to jailbreak and downgrade to iPad base band, this was all good and iPhone working for about a week, one morning i found the phone had the connect to itunes, and cant do anything else, after some searching i found that i cant restore because the ipad base band, i have tried to downgrade via redsn0w, and all i get is when the phone says please wait and will stay like that for some time and just restart and have no effect, when i try to restore via itunes it will hang on waiting for iphone, on the phone i will get the apple logo and a loading bar which wont move at all. im stuck on what to to or try, i have a feeling that the phone is now really just a overpriced paperweight, when i try to downgrade or anything and you get the dos looking screen on the iphone i notice that it says read fail and write fail (then goes on to please wait ...

    any help would be amazing as i have had no phone for some time now

    Last edited by xeonzero; 2013-08-07 at 12:26 AM.

  2. #2
    Retired Moderator Orby's Avatar
    Join Date
    Aug 2010
    Omicron Persei Eight
    Thanked 699 Times in 594 Posts

    First: is this an old bootrom or new bootrom phone? If it's new bootrom, have you tried booting it tethered? If you're unsure, a quick way to check your bootrom: if your serial number is within the range of **920... -**945..., it's likely an old bootrom. Anything else, it's almost certainly a new bootrom.

    If it's an old bootrom phone, or if it's still not booting, then we'll try some other restoring techniques.

  3. #3
    yes its new bootrom

  4. #4
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Hammond Louisiana
    Thanked 7,065 Times in 4,206 Posts

    And ya tried boot tethered and still no work?

  5. #5
    yes, it does nothing, just hangs on black screen

  6. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Vancouver, Canada
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by xeonzero View Post
    yes, it does nothing, just hangs on black screen
    Try removing the battery for a couple of minutes, put it back and do your restore.

  7. #7
    Are you using windows or Mac?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts