Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS Stuck in recovery mode

  1. #1
    Default iPhone 3GS Stuck in recovery mode
    My iPhone 3GS Stuck in recovery mode. I can't restore using iTunes. When I try to restore the phone to 4.3.5, it gives to 1015 error. When I try to restore selectively to 4.2.1 or 4.3.3, it gives me 3194 error.

    I tried using tinyumbrella to add cydia's ip address to hosts file on windows, even after adding I get 3194 error.

    I can't even save the SHSH using tinyumbrella. When i click on Save SHSH it does nothing. I also, don't know which firmware/baeband my iphone is in right now.

    When I tried to run the fix recovery tool from tinyumbrella, it gives an error: NAND initialization error.

    Let me know how i can restore my iphone 3GS to any version above 4.0. Right now it is just bricked.

  2. #2
    iPhoneaholic unklbyl's Avatar
    Join Date
    Mar 2010
    Location
    USA & Europe
    Posts
    457
    Thanks
    46
    Thanked 28 Times in 26 Posts

    May i give you a few pointers that i have fixed lately, and see if it helps?
    1. pocket lint in the dock. I have removed lint that has been jammed into the port so hard that it looks like the bottom of the phone. the charging cable would not go into the port all the way.
    2. have you used ireb?
    what are you jailbroken with? did you use the ipod baseband?
    unklbyl

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •