Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Bricked 3gs on 6.15.00 not even sure of the firmware. :( Help!!

  1. #1
    What's Jailbreak?
    Join Date
    Sep 2010
    Location
    Long Beach NY
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Bricked 3gs on 6.15.00 not even sure of the firmware. :( Help!!
    Hi guys, So i'm in a bit of a dilemma.
    I'm on tmobile and I was using for a while an iphone 3gs 3.1.3 on an older baseband. I finally updated to 4. something or another almost a year ago. I had to update my baseband to 6.15.00
    All was well and it worked fine, then I got a vibrant and switched over. Well I wasn't liking it and was going to switch back but my mother in laws phone broke and she was on ATT so i let her borrow my iphone. Derrrp. I told her not to update it or anything, and tbh i don't even know what she did. she had it for a while and then a few weeks ago she told me it was broken. I think she attempted at updating it? I really don't know.

    so now its stuck in recovery mode and I don't even know the firmware its on anymore so that doesn't help. I'm on 6.15.00 baseband and I am getting a bunch of errors. First i was getting 1015 searched google and i am pretty sure i have gotten rid of it. Now i'm getting error 3194 and can't seem to shake it. I've done the tiny umbrella tricks but now i notice that tiny umbrella is not showing my shsh blobs? But i know i should have at least 2 cause i've jailbroken twice. Where are they? I have them saved with cydia but they are not showing in tiny umbrella no matter what I do.

    I've tried a few other things but i just can't seem to get passed this error 3194 and can't find my 4.2.1 shsh blob to restore too. Can anyone help?

    Oh, also. My vibrant screen shattered and i've been working my *** off this weekend trying to get the iphone to work so I can possibly use it again.

    Thanks in advance. I'm kind of newbile, so be nice.

  2. #2
    See my post at the bottom on this thread. It should get you past the error 3194.

    http://modmyi.com/forums/3g-s-downgr...very-mode.html

  3. #3
    My iPhone is a Part of Me Susty's Avatar
    Join Date
    Sep 2011
    Location
    Europe
    Posts
    785
    Thanks
    9
    Thanked 100 Times in 99 Posts

    I had EXACTLY the same issue as you where my 3GS (new bootrom) was on 4.3.5 that I downgraded to 4.1 (no problem) then basebanded it as my old one wouldn't work, then tried to upgrade to 4.2.1. Totally bricked the phone, no stock or custom firmwares would work (had more errors than I could shake a stick at) & when It would try, it hung then would loop back to recovery.

    The issue is the baseband being on 6.15.00, it seems to cause issues when you try to do anything.

    What I found was this, the baseband is a chip internally, you'll need to let the phone totally discharge for about a week (best way is to stick it in DFU mode & let it drain), then you'll need to follow the steps within the link I've provided. I've managed to bring mine back to life, & I was sure I was going to have to wait till a baseband supersede the 6.15.00. I'd tried the steps included in the link before & it wouldn't work, it wasn't until I let the phone totally drain (I left it a week to be sure) & when I did this last night, it worked first time. The reason for using 4.1 is because Apple started signing & verifying firmwares as of 4.2.1.. This is the only method I found to work, I tried everything beforehand... Windows, mac etc etc. I hope this helps.

    http://www.youtube.com/watch?v=uUC5Y...e_gdata_player

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •