Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS stuck in DFU after successful recovery

  1. #1
    Default iPhone 3GS stuck in DFU after successful recovery
    Ok so I bought a 3GS unlocked from a friend today. I went to delete his contacts or something and it locked the phone up.

    I put it in pwned DFU, opened up itunes and tried to restore it to custom 4.2.1. gave me error 3194

    I edited the host file on my computer, still came up 3194. I unchecked set hosts to cydia on TU and tried again, and got error 20.

    Don't remember what I did to fix this but then I got error 2002.

    Anyway now it actually makes it through the entire restore process with custom 4.2.1 on itunes, says its done and is rebooting, and then just never turns back on. I'm pretty sure its stuck in DFU

    I tried to boot tethered with redsn0w0.9.6b5, and it won't get past the reboot after the 2nd stage.

    I'm all out of ideas... any help? I don't have the shsh saved.

  2. #2
    Default help
    anybody?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •