Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS wont upgrade up to 4.3.3.. HELP

  1. #1
    Default 3GS wont upgrade up to 4.3.3.. HELP
    Hey sup?
    I bought an iphone 3gs that is running IOS 4.2.1 baseband 5.15.04 and its unlock to any network. I don't think it was jailbroken because it has no sign of cydia anywhere.. I have been trying to
    upgrade it o 4.3.3 but keep getting the itunes error 3194. I have tried all the solution to fixing that error..
    I have adjusted the host file
    I have tried tiny umbrella method but nothing seems to work...

    I have even tried another pc and still the same thing...

    Can someone help me pls..kinda desperate...

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You need shsh blobs for restore of firmware apple no longer signs. You can only restore to 4.3.5 without blobs

  3. #3
    Quote Originally Posted by iYeow View Post
    You need shsh blobs for restore of firmware apple no longer signs. You can only restore to 4.3.5 without blobs
    Ok how do i get these? what r there by the way.. gonna do some reading in the meanwhile

  4. #4

  5. #5
    Ok i know what shsh blog are now, but this phone have never been upgraded to 4.3.3 so there is no shsh blog for it. This is the first attempt to upgrade it to 4.3.3 so do i do that with a shsh blog?

  6. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Is your iphone bootable to Homescreen ?

    Check with TU to see if you have 4.3.3. blob. Pretty sure you don't have it , so restoring to 4.3.3 is impossible for you.
    Last edited by iYeow; 2011-09-17 at 09:26 PM.

  7. #7
    Hey Guys thanks for all ur help
    Use tiny umbrella and was able to get shsh blog for 4.3.2 so i've restore it to 4.3.2
    it working fine now

    Thanks again for all ur help

  8. #8
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    No problem

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •