Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need Help! I run TU then restore to custom firmware 4.3.3 for 3GS new bootrom!

  1. #1
    Default Need Help! I run TU then restore to custom firmware 4.3.3 for 3GS new bootrom!
    I run tiny umbrella and restore to a custom firmware that I built using pawnage tool. Everything goes thru. But after it does the your iPhone has been restored and wait 10 seconds, it just goes back to recovery mode when it reboots. But when I do a fresh restore for 4.3.5 the phone is perfect. 4.3.3 have the same baseband with 4.3.5 so that shouldn't be it. Please help on what's going on. The phone has new bootrom and I don't like tethered 4.3.5 jailbreak..
    Last edited by sunga33; 2011-09-08 at 02:58 PM.

  2. #2
    Quote Originally Posted by sunga33 View Post
    I run tiny umbrella and restore to a custom firmware that I built using pawnage tool. Everything goes thru. But after it does the your iPhone has been restored and wait 10 seconds, it just goes back to recovery mode when it reboots. But when I do a fresh restore for 4.3.5 the phone is perfect. 4.3.3 have the same baseband with 4.3.5 so that shouldn't be it. Please help on what's going on. The phone has new bootrom and I don't like tethered 4.3.5 jailbreak..
    I assume you have 4.3.3 shsh blobs ?
    did you try snowbreeze ? It worked for me in similar situation.

  3. #3
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Both Sn0wbreeze (PC) and Pwnage (Mac) create custom firmwares.

    IF you have SHSH blobs for iOS 4.3.3 either method will work.

    Do a hard-reset on the phone and start completely over.
    Hard reset: Hold power + home button for 6-8 seconds. Listen for a high-low computer sound as confirmation. OK if phone turns on after.

  4. #4
    I have tried that. Shsh blob is saved. Tried to restore to a fresh 4.3.3 and 4.1 and custom firmwares. It keeps going back to recovery mode after I get the message that iPhone has been restored and wait. The only firmware that works is 4.3.5. But I don't wanna tether JB.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •