Page 5 of 7 FirstFirst ... 34567 LastLast
Results 81 to 100 of 127

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can I downgrade from 4.3.4 without SHSH or download generic SHSH files to use?

  1. #81
    Quote Originally Posted by 3GSUser2011 View Post
    Of course, its not that easy. When I open TU, Enter / Exit / Fix recovery are greyed out and not clickable.

    Two things I thought I would mention.

    1) No matter what I do in TU, no information about my phone shows up.

    2) Im on a laptop as opposed to a PC. Dont know if that makes a difference or not.

  2. #82
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Question, did the downgrade succeed (meaning did it go through and you got error 1015)?

  3. #83
    Quote Originally Posted by i.Annie View Post
    Question, did the downgrade succeed (meaning did it go through and you got error 1015)?
    Yes, it did. I put it into DFU mode, downgrade stopped what looked like halfway on the iphone progress bar, then got error 1015. I tried to kick it out of recovery with TU, but the options for enter / exit / fix recovery in TU were greyed out. I then tried to kick it out using Recboot and it didnt work either. So I restored it back to original again and thats where I am now Booo.

  4. #84
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Try kicking it out of recovery with RecBoot

  5. #85
    Quote Originally Posted by i.Annie View Post
    Try kicking it out of recovery with RecBoot
    I did try that. Didnt work either. Unfortunately for me.

    The thing that is concerning me / making me curious is why are all the options in TU greyed out? I figure there is something wrong there given that they are greyed out and I cant save any shsh files.

    EDIT: Something Im curious about now. Up until now, Ive had my SIM card in the phone. When I restore back to default settings with Itunes at version 4.3.5. I then throw on a back up from my previous phone. It still registers as 4.3.5 but my contact list and stuff is there.

    Is that the correct procedure in order to continue with the next step of downgrading? Or should I be doing something else?
    Last edited by 3GSUser2011; 2011-07-30 at 07:41 PM.

  6. #86
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    I'm not understanding the question. In regards to TU not recognizing your device, that's normal when a device is in recovery mode but it isn't normal after a 1015 for the options to still be greyed out.

    In the left panel, is the device connected labeled with a "?" or does it have your device name?

  7. #87
    Quote Originally Posted by i.Annie View Post
    I'm not understanding the question. In regards to TU not recognizing your device, that's normal when a device is in recovery mode but it isn't normal after a 1015 for the options to still be greyed out.

    In the left panel, is the device connected labeled with a "?" or does it have your device name?
    In the left panel of TU, all it shows up at the top is: show All SHSH's" .. thats it. Be it in regular mode or recovery, nothing comes up at all, anywhere.

    The only things I can do in TU are start the TSS server, and toggle between the general, log, and advanced tab. Thats it.

  8. #88
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Your device is completely unrecognized by TU. hm. And you have absolutely no SHSHs for any other firmware prior to this? Such as maybe 4.2.1 or 4.3.3?

  9. #89
    Quote Originally Posted by i.Annie View Post
    Your device is completely unrecognized by TU. hm. And you have absolutely no SHSHs for any other firmware prior to this? Such as maybe 4.2.1 or 4.3.3?
    No ma'am. I do not.

    Previously, I hadnt even known what an shsh file was, let alone how to save one :P I made a backup right when I got the phone, jailbroke with blackrain and thats it. No other programs, nothing.

    Now with the new firmware, all these new programs for my poor little brain :P So yeah, TU has nothing showing at all. I wonder if I restore back to original and NOT load a backup with my sim card in and just plug in to TU? Would that do anything?

  10. #90
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    It wouldn't hurt to try. I'm really stumped, I really wish I could just take your phone and figure it out myself lol.

  11. #91
    Quote Originally Posted by i.Annie View Post
    It wouldn't hurt to try. I'm really stumped, I really wish I could just take your phone and figure it out myself lol.

    lol yeah me too lol You'd totally get a free dinner out of it cause im at my wits end here :P

  12. #92
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Haha if I fix it that's satisfaction enough for me just bc I hate being stumped

    Well I'm trying to figure out what the next step should be. I just have a few questions that I need you to answer and sorry if they have already been answered but I don't feel like scrolling through the past 5 pages to review what we have covered already.

    So
    1) what state is your phone in now?
    2) what device is this again (3GS right?)
    3) you're on windows?
    4) when you restore to 4.3.5 are you able to access your springboard?
    5) do you have the iPad baseband installed?

  13. #93
    Quote Originally Posted by i.Annie View Post
    Haha if I fix it that's satisfaction enough for me just bc I hate being stumped

    Well I'm trying to figure out what the next step should be. I just have a few questions that I need you to answer and sorry if they have already been answered but I don't feel like scrolling through the past 5 pages to review what we have covered already.

    So
    1) what state is your phone in now?
    2) what device is this again (3GS right?)
    3) you're on windows?
    4) when you restore to 4.3.5 are you able to access your springboard?
    5) do you have the iPad baseband installed?
    lol I guess it is pretty frustrating.

    1) Right now .. im at fresh restore through Itunes with my latest backup loaded.
    2) Iphone 3gs 16 gb 4.3.5 FW
    3) Windows XP Home SP2, Dell Latitude laptop
    4) Sure can access the springboard. I can use the phone normally
    5) I have no flippin' idea if I have the ipad baseband installed. My baseband is 05.16.02 if that helps.


    Ok. So I tried TU with just a fresh restore and no sim card in / no backup loaded. Nothing shows up in TU, just as before.
    I load a backup then try to downgrade. Goes all the way through to error 1015. Nothing shows up in TU. Recboot tries to kick it out of recovery, however in the command prompt window that opens, I get the following: "recovery_connect_callback" then "recovery_disconnect_callback" on the next line .. over and over and over again. Phone is still in recovery mode. GRRRRR.
    Last edited by 3GSUser2011; 2011-07-31 at 02:46 AM.

  14. #94
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    I'll get back to you in a bit. I'm going to think this through carefully lol. Closing up my restaurant so just give me a couple hours or so to get back to you on how I think we should proceed.

    Ok I have some time right now so really fast let's get you started. Have we tried custom firmware yet? Because if we use a custom fw we can avoid having to use the exit recovery option and just be successful (assuming the downgrade is successful lol)

    You know how to build a custom 4.1 firmware with Sn0wbreeze? Do you have an official carrier's SIM?
    Last edited by i.Annie; 2011-07-31 at 03:08 AM.

  15. The Following User Says Thank You to i.Annie For This Useful Post:

    3GSUser2011 (2011-07-31)

  16. #95
    Take your time and no worries

  17. #96
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    I edited my post and asked you a couple questions, could you answer them please lol

  18. The Following User Says Thank You to i.Annie For This Useful Post:

    3GSUser2011 (2011-07-31)

  19. #97
    Quote Originally Posted by i.Annie View Post
    Have we tried custom firmware yet? Because if we use a custom fw we can avoid having to use the exit recovery option and just be successful (assuming the downgrade is successful lol)

    You know how to build a custom 4.1 firmware with Sn0wbreeze? Do you have an official carrier's SIM?
    No idea at all on how to build a custom firmware. I DO have snowbreeze though.

    And yes, Im with Rogers Canada and its the sim from my original phone thats legit and being paid for and all that.

    EDIT: This is interesting. IF I try to load the 4.1 FW, snowbreeze tells me its not a valid IPSW. Im using version 2.7.3
    Last edited by 3GSUser2011; 2011-07-31 at 03:20 AM.

  20. #98
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    That's because you're not using the right version of sn0wbreeze let me go find you the right version number for you to download. While I do that, you should download a stock 4.3.3 fw and redsn0w 0.9.6rc19.

    I'll tell you what we use that for later.

    Sn0wbreeze 2.1 will work

  21. The Following User Says Thank You to i.Annie For This Useful Post:

    3GSUser2011 (2011-07-31)

  22. #99
    Ooooookie dokie. I got 'em all. Phew. NEXT :P

  23. #100
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    K

    1) open sn0wbreeze 2.1 and browse to your 4.1 ipsw
    2) use expert mode
    3) in general, make sure the "activate" box is *not* checked
    4) keep hitting next/continue until you get to click on the build custom fw button. So hit it.

    Let me know when it finishes building. It should auto save to your desktop when finished.

  24. The Following User Says Thank You to i.Annie For This Useful Post:

    3GSUser2011 (2011-07-31)

Page 5 of 7 FirstFirst ... 34567 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •