Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: iPhone 3gs stuck in recovery mode & won't restore in iTunes

  1. #1
    What's Jailbreak?
    Join Date
    Jul 2011
    new york city
    Thanked 0 Times in 0 Posts

    Default iPhone 3gs stuck in recovery mode & won't restore in iTunes
    ok. i have a huge problem with my iphone 3gs 4.3.3 baseband 05.16.02

    i jailbrake it with the ipad baseband 06.15.00

    it went great but when i try to open cydia the phone stays in loading files forever. i tried to delete cydia and install it again didnt work, i tried to restore it and itunes gave me errors.

    so i decided to restore it to the new 4.3.4 and while it was restoring almost a the end it gave me an (error 1015).

    Error 1015: This error is caused by attempts to downgrade the iPhone, iPad, or iPod touch’s software. This can occur when you attempt to restore using an older .ipsw file. Downgrading to a previous version is not supported. To resolve this issue, attempt to restore with the latest iPhone, iPad, or iPod touch software available from Apple. This error can also occur when an unauthorized modification of the iOS has occurred.

    so now my iphone is stuck in restore mode forever.
    1 – i tried to restore it with 4.3.3 and 4.3.4 and didnt work
    2 – i tried to change the host file didnt work
    3 – i tried “fixrecovery” didnt work
    4 - i tried "ireb" didnt work

    i think is because my current iPad BaseBand does not match with the BaseBand version of the one in stock. Hence the recovery loop.

    i dont know what to do now :s please help

  2. #2
    Livin the iPhone Life
    Join Date
    May 2008
    Thanked 789 Times in 731 Posts

    Did you try to solutions mentioned in this thread?

  3. #3
    i have the same problem . i was on 4.3.2 with the ipad baseband with red snow and i itunes could never read my iphone when i needed to sync so i tried restoring it so now im stuck on restore mode with no way out

  4. #4
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Thanked 93 Times in 92 Posts

    Both can use redsn0w to install Cydia and hence hacktivate the phone in turn and then us SAM to get wildcard activation. I still don't understand y fix recovery won't work..

  5. #5
    Retired Moderator
    Join Date
    Jun 2009
    Alhambra, CA
    Thanked 2,202 Times in 1,924 Posts

    So is it already on the iPad baseband? Because if it is you need a custom firmware. The issue is, there are no official release of jb tools for 4.3.4 out yet so you'll need SHSHs for 4.3.3 and below to use a custom firmware to restore to.

    So do you have SHSHs saved? With the iPad bb you cannot restore to a stock 4.3.4.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts