Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS Stuck on Black Screen...stock 4.1 no good, all custom FW no good. Pls Help!

  1. #1
    Default 3GS Stuck on Black Screen...stock 4.1 no good, all custom FW no good. Pls Help!
    Alright iPhone brothers...im really really tanked on this one..its 2:45AM and ive searched and searched...I really need help on this one.

    I have a 3GS new bootrom that I tried to upgrade to custom 4.3.3 since I have the 6.15 BB. Not a good idea, kept going into DFU and stuck on black screen. I thought it was a simple fix...going back to stock 4.1. Apparently not!! I tried that...once the whole restore is done in iTunes, the screen goes to black screen/endless DFU mode again. Now, since restore to stock 4.1 didnt work,I tried restore to custom FW 4.2.1... I used IREC and TinyUmbrella (start tss server) to avoid the typical itunes errors...but again, once the whole restore process is finished, the phone goes to Black screen. I'm going crazy....

    you know ..i learned one thing...the moment you figure out that you know everything there is to know to fix an iPhone issue....something new will always come soon enough to make you really that you have plenty to learn...

    I would really appreciate some help...thanks in advace guys

  2. #2
    iPhone Underground A3gOwner's Avatar
    Join Date
    Jun 2009
    Location
    Underground
    Posts
    1,172
    Thanks
    2
    Thanked 117 Times in 110 Posts

    Download snowbreeze and a stock 4.3.3 ipsw. Then run snowbbreeze in simple mode it'll create a firmware and place it on your desktop. You will enter pwned dfu and shift+restore to the snowbreeze4.3.3. If you error out in iTunes with a 1600 error, use redsnow and enter pwned dfu and try shift+restore again. If you get a 3194 error you either need to manually edit host file or use tiny umbrella to do it for you. You want to uncheck the point to cydia server option (set hosts to cydia) in TU apply, reboot computer and try again.

  3. The Following User Says Thank You to A3gOwner For This Useful Post:

    kashvii (2011-05-19)

  4. #3
    I really appreciate the response man...do you have any other suggestions?...this method did not work for me....i created another custom 4.3.3 with snow breeze...entered in pwned DFU mode with redsnow...and then restored with the custom FW i created...the whole restore goes through...there is no error. Itunes reads "your iphone is restored..."..once that prompt disappears...the phones goes into DFU (Black screen) again. itunes then show this message again "itunes has detected an iphone in recovery mode"......any other suggestions?

  5. #4
    iPhoneaholic
    Join Date
    Apr 2011
    Location
    Ontario, Canada
    Posts
    472
    Thanks
    2
    Thanked 67 Times in 67 Posts

    Does it restore from a backup in iTunes, or is it rebooting before it does a restore of info/settings from backup?

  6. The Following User Says Thank You to goofball2k For This Useful Post:

    kashvii (2011-05-19)

  7. #5
    Actually, I dont have a backup to restore from. As I said, put the 3gs in a pwned dfu mode...start TSS server from tiny umbrella...then attempt to restore custom FW 4.3.3. The restore seems to complete, then the phone goes into DFU (black screeen) again. Im starting to pull my hair out.

    Please help.

    Thanks

  8. #6
    iPhoneaholic
    Join Date
    Apr 2011
    Location
    Ontario, Canada
    Posts
    472
    Thanks
    2
    Thanked 67 Times in 67 Posts

    You don't need to run TSS for 4.3.3 even with custom firmware.

  9. The Following User Says Thank You to goofball2k For This Useful Post:

    kashvii (2011-05-19)

  10. #7
    Ok..I run it to avoid some errors that occur when trying to restore. Do you have any suggestions that I can do to help bring back my phone to life?

  11. #8
    iPhoneaholic
    Join Date
    Apr 2011
    Location
    Ontario, Canada
    Posts
    472
    Thanks
    2
    Thanked 67 Times in 67 Posts

    Try restoring without using TSS. Make sure that your hosts file is clear of any redirects for gs.apple.com beforehand.

  12. The Following User Says Thank You to goofball2k For This Useful Post:

    kashvii (2011-05-19)

  13. #9
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You'll need to stop your computer from pointing to Cydia which occurs when you use tss server or just if you used tinyumbrella period.

    Go to tinyumbrella, uncheck the box under advance options to point to Cydia on exit. Exit TU, open iTunes, set the device into pwned dfu mode, then try the restore to custom 4.3.3 again.

  14. The Following User Says Thank You to i.Annie For This Useful Post:

    kashvii (2011-05-19)

  15. #10
    iPhone Underground A3gOwner's Avatar
    Join Date
    Jun 2009
    Location
    Underground
    Posts
    1,172
    Thanks
    2
    Thanked 117 Times in 110 Posts

    Quote Originally Posted by kashvii View Post
    Actually, I dont have a backup to restore from. As I said, put the 3gs in a pwned dfu mode...start TSS server from tiny umbrella...then attempt to restore custom FW 4.3.3. The restore seems to complete, then the phone goes into DFU (black screeen) again. Im starting to pull my hair out.

    Please help.

    Thanks
    Don't run TU like mentioned above. Navigate to csystem32\drivers\etc you will see a file named hosts open with note pad and put a # (number sign) infront of anyline(s) that contains gs.apple.com so they'd look like this:

    # 74.209.25.246 gs.apple.com

    Save and Reboot your computer, Then make sure you have a snowbreeze cfw (made with simple mode only) enter pwned dfu and shift+restore to the snowbreeze cfw you just made (simple mode). Like I said simple mode in snowbreeze, you can add the other stuff later. It will work.

    Edit: everything everyone is telling you I said in my first response.

  16. The Following User Says Thank You to A3gOwner For This Useful Post:

    kashvii (2011-05-19)

  17. #11
    Mr A3gOwner.... thank you very much....that absolutely worked...thanks for the clarification on your second post. I am finally on 4.3.3 BB 6.15.

    BIG THANKS!!

  18. #12
    iPhone Underground A3gOwner's Avatar
    Join Date
    Jun 2009
    Location
    Underground
    Posts
    1,172
    Thanks
    2
    Thanked 117 Times in 110 Posts

    Your welcome. Glad you got it working.

  19. The Following User Says Thank You to A3gOwner For This Useful Post:

    kashvii (2011-05-19)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •