Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Downgrading to 4.1

  1. #1
    Default Downgrading to 4.1
    I recently upgraded my IPOD Touch 3g to 4.1 and now my Ipod skips in my car, assuming it worked fine before the upgrade I'm assuming its b/c 4.1 is not so good of a upgrade as I thought. I'm new to all this IPOD stuff and confused on how to do it. Tried to follow every thousand half *** walk through and even solid walkthru's and still getting this damn same error message of 'Error 3192' I try to explain everything and state my computer is at currently and Ipod also so it should be easy. I do not want to jailbreak it just revert to a working firmware that works in my car!! But honestly if jail breaking is the only way, I don't mind. Apple wasted 9hrs of my night its now 4:34am and only thing I ever did was follow their policy's honestly and I'm getting tired.

    Info:
    Toshiba Satellite L505 -- Win 7 (64bit)
    Ipod Touch 3G (Model#A1318) 4.1
    Itunes 9.0.1.8

    I have never used umbrella or that c-something before, Hope this doesnt prevent me from downgrading.


    Things I have done:
    -- Uninstalled Itunes and put on several versions from 9.0.1.8 - current one.

    -- Tried going to 3G firmware #'s 4.0 , 3.1.2, and 3.1.3 (Even tried 2G versions just in case)

    --Edited my Hosts file so it reads"
    74.208.10.249 gs.apple.com
    #127.0.0.1 gs.apple.com

    and tried just:
    74.208.10.249 gs.apple.com

    and tried just:
    #127.0.0.1 gs.apple.com

    and mixed it up and tried:
    #127.0.0.1 gs.apple.com
    74.208.10.249 gs.apple.com


    -- Have umbrella downloaded and installed now never used before.

    -- Also have recboot downloaded and installed, also never used before.

    -- I Put the Ipod in the DFU state or whatever and I know its in the correct state b/c solid black screen is on and Itunes tells me Its in recovery mode


    ((((Tried color coordinate bullets to make easier viewing))))

    No matter what I tried in which combination I keep getting that damn 3192 error, pls help!!

    PLS PLS PLS Tell me what Im doing wrong...

    Now my Ipod is solid black and when I hit the top left button (Power) i think, It shows me usb arrow to Itunes logo. When I unplug it and push power, shows same thing (Even tho its not plugged in)..

    Not to sure what state its in now. I'm going to bed. Pls Help!!!
    Last edited by TheHaydens; 2010-11-17 at 11:04 AM. Reason: Automerged Doublepost

  2. The Following User Says Thank You to TheHaydens For This Useful Post:

    Luis13204 (2010-11-23)

  3. #2
    You must be tired... this is the iPhone forum!

    You can't downgrade your iPod as apple doesn't allow it. If you had jailbroken it previously then by saving SHSH files it may have been possible, but not now.

    There is no reason for 4.1 to be messing up your ipod, I would suggest you need to do another restore to 4.1 and if it's still jumping then take it back to Apple. It must still be under warranty?

  4. #3
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You are in recovery mode, make sure you update itunes to atleast 10, go download the 4.1 ipsw from here : iPod, iPhone and iPad Firmware Download
    and then shift + restore to 4.1.
    Jailbreak with Limera1n or GreenPoison.

  5. #4
    Ok to just fix the ipod thing without downgrading u just hold the home and power buttons till it turns back on (this is called a hard reboot, used a lot when jb's fail to install)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •