Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS Blackra1n loop, can I go to 4.0 for JB?

  1. #1
    Default 3GS Blackra1n loop, can I go to 4.0 for JB?
    I got this 3GS 3.1.2 blackra1ned with shsh for 3.1.3 and higher, today after intalling iblaclist it did not reboot after using blackra1n. I just get the geohot face and the spinning wheel also itunes recognizes it.

    Is it safe to snowbreeze it to 4.0 this way? It is the MC model and i checked a couple days ago with forecast it it says "maybe thetered".

    I just need to get it back and jailbroken no mather what version I get.

    please help.
    Last edited by macacophone; 2010-09-27 at 10:54 PM. Reason: update

  2. #2
    Retired Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,851
    Thanks
    42
    Thanked 699 Times in 594 Posts

    Quote Originally Posted by macacophone View Post
    I got this 3GS 3.1.2 blackra1ned with shsh for 3.1.3 and higher, today after intalling iblaclist it did not reboot after using blackra1n. I just get the geohot face and the spinning wheel also itunes recognizes it.

    Is it safe to snowbreeze it to 4.0 this way? It is the MC model and i checked a couple days ago with forecast it it says "maybe thetered".

    I just need to get it back and jailbroken no mather what version I get.

    please help.
    Model numbers don't matter for 3GS phones--I have an MC model old bootrom phone and have seen MB new bootrom phones... It's all about serial number or more directly, what the phone reports as its iBoot version (first-stage bootloader) in DFU mode.

    If you've got an old bootrom phone (serial starts xx940 or lower, some xx940-xx945), you can restore to a custom-cooked firmware from that recovery screen. If you've got a new bootrom phone (serial is xx945 or higher, or any xx0) you can't use any currently public custom firmwares.

    Either way, especially if you have a new bootrom phone, sn0wbreeze won't work and is probably better off being avoided--still a lot of weird kinks in it. If you've got an old-bootrom device and need a custom IPSW, ask someone with a Mac to do a PwnageTool IPSW for you.

    If you know you've got SHSH blobs for 4.0.1 (double-check with TinyUmbrella), you may as well upgrade through iTunes to 4.0.1 while running TU's TSS with your blobs, and then use Jailbreakme.com for your untethered jailbreak. Lot less stress that way in my opinion.

  3. #3
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    If you had to re-run blackra1n every time you rebooted the phone then you have the new bootrom, and custom firmwares will not work for you.

  4. #4
    I updated to 4.0.1 (blobs on cydia)and used jailbreakme.com, which i also have in my Ipad. Thanks orbyorb!!

    Needless to say the easiest JB ever, no problems so far. I'm so happy now.

    Might be me, but it seems battery life a bit longer and wifi and carrier signal improved as well.

    Time to donate.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •