Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone Jailbreaking Question

  1. #1
    Default iPhone Jailbreaking Question
    Hi everyone,

    I know there are countless of these, but I've read every post of several topics and could not find a clear answer if it was possible to perform what I want to do.

    I had a jailbroken 3.1.2. for a while but my phone started getting glitchy. Also, it was tethered (I believe the term is) so I had to rejailbreak it every time my battery went out or had my phone restarted.

    Anyway, I figured it was time that I upgrade it and have a newer firmware and jailbreak on it. I restored it to firmware 4.1 because Wikipedia claimed the latest firmware can be jailbroken on the iPhone 3GS and after doing very brief research, it looked like I found the program.

    I load up sn0wbreeze (I think it's called) and I find out that it's for old bootroms only. After searching what the heck that meant, I found out I have the new one.

    I've tried to downgrade but I've gotten the all too familiar errors you guys are probably aware of. I'm 99% sure I don't have any of those SHSH blobs.

    Is there anything I can do? I'm using a different carrier SIM card and must have it jailbroken to get it unlocked so I can't afford to wait for a new jailbreak or whatnot.

    Any thoughts and help would be appreciated. Thanks!

  2. #2
    Quote Originally Posted by CPT Vo View Post
    Hi everyone,

    I know there are countless of these, but I've read every post of several topics and could not find a clear answer if it was possible to perform what I want to do.

    I had a jailbroken 3.1.2. for a while but my phone started getting glitchy. Also, it was tethered (I believe the term is) so I had to rejailbreak it every time my battery went out or had my phone restarted.

    Anyway, I figured it was time that I upgrade it and have a newer firmware and jailbreak on it. I restored it to firmware 4.1 because Wikipedia claimed the latest firmware can be jailbroken on the iPhone 3GS and after doing very brief research, it looked like I found the program.

    I load up sn0wbreeze (I think it's called) and I find out that it's for old bootroms only. After searching what the heck that meant, I found out I have the new one.

    I've tried to downgrade but I've gotten the all too familiar errors you guys are probably aware of. I'm 99% sure I don't have any of those SHSH blobs.

    Is there anything I can do? I'm using a different carrier SIM card and must have it jailbroken to get it unlocked so I can't afford to wait for a new jailbreak or whatnot.

    Any thoughts and help would be appreciated. Thanks!
    I'm sorry to inform you that if you update to 4.1 there is no method for 3gs to downgrade or jailbreak since you have the new bootrom, also if you where able to do it you will not be able to unlock you phone to another carrier since there is not ultrasn0w compatible with your new baseband on iOS 4.1

  3. #3
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    @OP

    You're pretty much screwed. You've updated your baseband so even when the new jailbreak for 4.1 is released, you won't be able to unlock for use on an unofficial carrier.
    We're all just toymakers in the game of life.

  4. #4
    Thanks for the replies. You've saved me time searching for solutions + going to someone to try and jailbreak it.

    Will I be able to unlock it in the future, though?

    I'm on a monthly contract anyway so I'll just cancel it.

  5. #5
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    Quote Originally Posted by CPT Vo View Post
    Thanks for the replies. You've saved me time searching for solutions + going to someone to try and jailbreak it.

    Will I be able to unlock it in the future, though?

    I'm on a monthly contract anyway so I'll just cancel it.
    Yes, there is always work being done on unlocks. How soon it will be though no one knows. Though you can be pretty sure™ there won't be an unlock until after 4.2 is released which is late November.
    We're all just toymakers in the game of life.

  6. The Following User Says Thank You to dhamien For This Useful Post:

    CPT Vo (2010-09-27)

  7. #6
    Quote Originally Posted by CPT Vo View Post
    Thanks for the replies. You've saved me time searching for solutions + going to someone to try and jailbreak it.

    Will I be able to unlock it in the future, though?

    I'm on a monthly contract anyway so I'll just cancel it.
    YES you will be able to Jailbreak your device you just NOT going to be able to unlock carrier until ultrasn0w works with the latest baseband inn other words you will be able to use it as an ipod or with AT&T only!!!!!!!!!!!!!!!!

  8. The Following User Says Thank You to jeanfrivera For This Useful Post:

    CPT Vo (2010-09-27)

  9. #7
    Thanks everyone. Really appreciate the replies.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •