Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WARNING "umbrella-4.1.4"

  1. #1
    Arrow WARNING "umbrella-4.1.4"
    i dont know if it is me or there is a glitch in umbrella-4.1.4 --> no matter what you do the umbrella-4.1.4 WILL ONLY SAVE the 3gs shsh for 4.1 i tried everything the only shsh you get is
    2xxxxxxxxxxx-iphone-4.1.shsh

    so i am not able to save my 3gs version 3.1.2 shsh

    just FYI i have use umbrella-4.0 umbrella-4.1.3 as well same result

    i have windows 7 with Iphone 3gs version 3.1.2 base base band 05.11.xx

  2. #2
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    UK
    Posts
    165
    Thanks
    9
    Thanked 55 Times in 30 Posts

    If I helped please head on over and smash the Thanks button.

    My Personal Cydia source: apt.finalbillybong.com

  3. #3
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    It's not a glitch. It just means you don't have those shsh's on cydia's server for umbrella to retrieve. Unless you have older ones already saved on cydia's server the only ones you'll be able to get are the ones currently being signed by apple.

  4. #4
    Ok let me ask the question this way ---> i have a 3gs now with version 3.1.2 how can i save the 3.1.2 shsh



    Thanks

  5. #5
    Retired Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,851
    Thanks
    42
    Thanked 699 Times in 594 Posts

    Quote Originally Posted by agitcom View Post
    Ok let me ask the question this way ---> i have a 3gs now with version 3.1.2 how can i save the 3.1.2 shsh



    Thanks
    Very simple answer: you can't.

    Unless you can break Apple's 4096-bit private RSA signing key, or you had saved the blobs with Cydia when Apple was still signing them, you're not making/getting blobs for 3.1.2 now.

  6. #6
    Quote Originally Posted by orbyorb View Post
    Very simple answer: you can't.

    Unless you can break Apple's 4096-bit private RSA signing key, or you had saved the blobs with Cydia when Apple was still signing them, you're not making/getting blobs for 3.1.2 now.
    Thank You

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •