Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP! Downgrading problem

  1. #1
    Default HELP! Downgrading problem
    i have an iPhone 3GS with 3.1.2.

    i used JailbreakMe.com to jailbreak it and ultrasnOw to unlock it.

    i instantly opened Cydia and saved my SHSH's and got a message saying that there was a pending request.

    minutes later i decided to erase all data on it by going to:

    Settings > General > Reset > Erase All Content and Settings

    (dumb move i know...)

    when it went to restart it just got stuck at an Apple screen for over 48 hours. i figured i needed to restore but can't with iTunes because it wants to put 4.0.2 on there which obviously has no Jailbreak.

    i figured that if i wait a week or so (for my pending SHSH request to fulfill) i may be able to restore to 3.1.2 using Cydia servers, but it has been over 3 weeks and it still errors out.

    i am using

    74.208.10.249 gs.apple.com

    in my hosts file.

    please help.

    THANKS!
    Last edited by Justin-Brown; 2010-09-09 at 04:55 AM. Reason: -

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You don't have 3.1.2 but I think you have 3.1.3, 4.0 , 4.0.1 shsh blogs.
    Why don't you do shift + restore to 4.0 ipsw you downloaded on your pc.

  3. The Following User Says Thank You to iYeow For This Useful Post:

    Justin-Brown (2010-09-09)

  4. #3
    i thought i could only restore to what i had when i first saved my SHSH's, which was 3.1.2.

    am i wrong?

  5. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Nope, once you click make my life easier, Cydia will automatically save all the future shsh blogs for you

  6. The Following User Says Thank You to iYeow For This Useful Post:

    Justin-Brown (2010-09-09)

  7. #5
    installing 4.0.1 worked!

    thanks!!

  8. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Glad it works out for you, enjoy have a beer...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •