Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I am on OS 4.0.1 now from 4.0.2. What now?

  1. #1
    Default I am on OS 4.0.1 now from 4.0.2. What now?
    Okay i have just downgraded my iPhone 3gs from 4.0.2 to 4.0.1. Apparently, i had those SHSH blobs saved and i was successful in the process. I can't still activate the phone since it is locked to bell and i am on rogers. The screen in front me is still "insert a valid sim card". I have checked using Forecast and it states that it is not unlockable?!. Can i still get this iphone jailbroken and unlocked? I don't mind if i have to downgrade even more..

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    You are going to need an original carrier sim card (Bell in this case) or a phonebook/universal sim card to activate it. Once activated you can jailbreak and unlock.

  3. The Following User Says Thank You to Simon For This Useful Post:

    desithug4lyfe (2010-09-05)

  4. #3
    Thank you brother

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •