Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Downgrade from 4.0.1 to 3.1.3

  1. #1
    Default Downgrade from 4.0.1 to 3.1.3
    Hi I recently upgraded my iphone from 3.1.2 to 4.0.1. but like may of you the phone is slow and lags big time. i want to downgrade back to 3.1.3. i know there are many articles on how to do this but can someone please direct me to a good place where i can go and downgrade it. i know you need shsh blobs saved on saurik server. but how do i know if mines is saved? and if its not saved how do i go about saving one to the server so i can get the downgrade process started

    any help is appreciated

    thanks

  2. The Following User Says Thank You to torontobluejays For This Useful Post:

    Coolguy456 (2010-09-02)

  3. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    If you have a 3G, you do not need shsh for any OS 3.xx to downgrade.
    What you need is the 3.1.3 ipsw and also tiny umbrella to kick you out of error 1015.

    Put your Iphone into DFU mode
    Do a Shift + Restore to 3.1.3
    Error 1015 pop up
    Kick out of recovery ( From Tiny Umbrella)
    You are all set.
    Last edited by iYeow; 2010-09-02 at 03:17 AM.

  4. The Following User Says Thank You to iYeow For This Useful Post:

    DanTheManMS (2010-09-09)

  5. #3
    Can u help me my iPhone was unlocked I updated and now I can't unlock it again I have iPhone 3GS version 4.02

  6. #4
    Green Apple Cardiac's Avatar
    Join Date
    Feb 2009
    Location
    Colorado Springs
    Posts
    47
    Thanks
    19
    Thanked 5 Times in 4 Posts

    Quote Originally Posted by smlittell View Post
    Can u help me my iPhone was unlocked I updated and now I can't unlock it again I have iPhone 3GS version 4.02
    Jailbreakme.com first in your safari browser, on the iphone. Then go into cydia and search for ultra snow.. However I don't think 4.0.2 can be jb at this time. They're waiting on the 4.1. At this time you'll need to downgrade in order to use your fone.. Sorry man.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •