Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Restoring virgin phone.

  1. #1
    Default Restoring virgin phone.
    Hey I've read a few threads here and notice you need your blobs or whatever to upgrade to anything.

    I have iPhone 3GS with 3.1 firmware, never been jailbroken.
    No matter what firmware I try to restore, even 3.1 or 4.0.1, it'll say the "device not eligible" thing.

    So even on virgin devices, you can't do anything but upgrade to 4.0.2? Is that right?

    edit: Actually got jailbroken using blackra1n. Backed my blobs up and gonna see if I can upgrade.
    Last edited by Devante; 2010-08-23 at 06:14 PM.

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,878
    Thanks
    8,108
    Thanked 17,646 Times in 8,026 Posts

    When did you jailbreak with blackra1n and is it a tethered jailbreak or not?

  3. The Following User Says Thank You to Simon For This Useful Post:

    Devante (2010-08-23)

  4. #3
    I just jailbroke it right now on 3.1 firmware.
    It was unteathered I believe.

  5. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,878
    Thanks
    8,108
    Thanked 17,646 Times in 8,026 Posts

    If you just jailbroke it the only SHSH blobs that you will be able to get are 4.0.2 as apple isn't signing all other previous firmwares now. However if you are untethered it means you have an old bootrom 3GS. If that is the case then you can make a custom 4.0 firmware with pwnage tool and restore to that. If you try and restore to any stock firmware you will be forced to update to 4.0.2. This will only work if it is old bootrom 3GS though (untethered) so make sure it is before you try.
    Last edited by Simon; 2010-08-23 at 06:59 PM.

  6. The Following User Says Thank You to Simon For This Useful Post:

    Devante (2010-08-23)

  7. #5
    Crud. No macs to try it on. :/ But thanks for the tip.

  8. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,878
    Thanks
    8,108
    Thanked 17,646 Times in 8,026 Posts

    You can use sn0wbreeze on windows to make a custom 4.0

  9. The Following User Says Thank You to Simon For This Useful Post:

    Devante (2010-08-23)

  10. #7
    Oh didn't even know. Let me try right now and I'll let you know.

    Hmmm well this time it didn't say anything about checking with Apple servers, but it did say "This iphone could not be restored. Unknown error 13." So I'll play around with it some more.
    Last edited by Devante; 2010-08-23 at 07:25 PM. Reason: Automerged Doublepost

  11. #8
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,878
    Thanks
    8,108
    Thanked 17,646 Times in 8,026 Posts

    Try putting it into restore mode (not dfu) when restoring.

  12. The Following User Says Thank You to Simon For This Useful Post:

    Devante (2010-08-23)

  13. #9
    I tried both ways actually. Trying on iTunes 9.1 with Windows 7 64bit.
    Gonna go try on my laptop with iTunes 9.2 and Windows XP 32bit.

    I upgraded to 9.2 (the one that introduced iOS4 support, went to restore mode, and it worked.

    Thanks for the advice x98car!
    Last edited by Devante; 2010-08-23 at 09:17 PM. Reason: Automerged Doublepost

  14. #10
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,878
    Thanks
    8,108
    Thanked 17,646 Times in 8,026 Posts

    Glad you got it working, come to think of it I knew I had seen error 13 before, that was the error people were getting on windows before itunes 9.2 was released for the 4.0 beta. Sorry should have put that together sooner, might have saved you some time.

  15. #11
    Well now it detects my sim card but isn't seeing I have carrier. Back to google!

    By the way, you saved me more time than you give yourself credit.
    Someone in another forum said it simply can't be done as of now.

    OK everything is working. FOr some reason I had to unlock my phone with yellowsn0w to use my AT&T sim card!
    Last edited by Devante; 2010-08-24 at 05:05 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •