Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I cant jailbreak... Help me

  1. #1
    Default I cant jailbreak... Help me
    I have my new iphone 4
    I went to safari and i went to jailbreakme.com
    A message pops that says " version is too new. You need to downgrade 4.0.1/3.2.1 or earlier"
    And i cant slide it
    What i have to do?
    Please help
    Thanks

  2. The Following User Says Thank You to Yasser123 For This Useful Post:

    izul00 (2010-08-15)

  3. #2
    Ummm exactly what it says to do. Lol

    I'm guessing your on 4.0.2?
    If you don't have your shsh for 4.0/4.0.1 then your out luck.

    If you've never used firmware umbrella or the make my life easier button in cydia then you do not have your shsh. And no it's not possible to downgrade without it.

  4. The Following User Says Thank You to PWNsyst3m For This Useful Post:

    izul00 (2010-08-15)

  5. #3
    What's Jailbreak?
    Join Date
    Jul 2010
    Location
    West Africa
    Posts
    25
    Thanks
    10
    Thanked 6 Times in 4 Posts

    I have my new iphone 4
    I went to safari and i went to jailbreakme.com
    A message pops that says " version is too new. You need to downgrade 4.0.1/3.2.1 or earlier"
    And i cant slide it
    What i have to do?
    Please help
    Thanks
    you can still try tinyumbrella to see if you can save your shsh blobs for 4.0.1, if yes(unlikely anyway [but i did one yesterday]} lucky you! if no, then you are out of luck and you may have to wait for some time b4 the DevTeam come out with a new Jailbreak...may really take a while!

  6. #4
    what do you mean by tinyumbrella???

    first thing i had jailbreak my iphone and after that i had an problem so i restore my iphone and i didnt save anything
    so after that i try to jailbreak it again but i could not.



    can you tell me if i cant do something... how long i have to wait until comes the new jailbreak version??

    thanks

  7. #5
    What's Jailbreak?
    Join Date
    Jun 2010
    Location
    Long Island, New York
    Posts
    13
    Thanks
    2
    Thanked 4 Times in 2 Posts


  8. #6
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    When you hit the restore button it installed 4.0.2. You need to be on 4.0.1 or lower to jailbreak. You would need to downgrade in order to jailbreak. As of late last night Apple was still signing 4.0.1, so you can try downloading that fw and shift+click restoring to that.

  9. #7
    sorry i dont know a lot about iphones

    can you tell me by detail how can i downloads 4.0.1 and what i have to do next
    ???

    thanks

  10. #8
    You have already been told you cannot do anything.

    There is NO option for 4.0.2 Firmware users.

    You just have to wait now.

  11. #9
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Quote Originally Posted by Zildog View Post
    You have already been told you cannot do anything.

    There is NO option for 4.0.2 Firmware users.

    You just have to wait now.
    This is incorrect! Apple is still currently signing 4.0.1, so you can download a 4.0.1 fw and shift+click restore to it.

  12. #10
    Then hopefully you can save your blobs on 4.0.1 if apple is still signing them.

  13. #11
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Quote Originally Posted by Yasser123 View Post
    sorry i dont know a lot about iphones

    can you tell me by detail how can i downloads 4.0.1 and what i have to do next
    ???

    thanks
    Download a 4.0.1 from the downloads section of this site. Then hold shift while you click restore in iTunes. Select the firmware you downloaded. Then just wait for the restore to finish.

  14. The Following User Says Thank You to jkmonkey For This Useful Post:

    bright (2010-08-16)

  15. #12
    i got the same problem. but i using 3gs.
    can i still downgrade if the phone never jailbreak before?

  16. #13
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Quote Originally Posted by bright View Post
    i got the same problem. but i using 3gs.
    can i still downgrade if the phone never jailbreak before?
    Yes just do it quick. Save your SHSHs for 4.0.1 quickly too or youll be screwed for a long time.

  17. The Following User Says Thank You to i.Annie For This Useful Post:

    bright (2010-08-16)

  18. #14
    how to save SHSHs for 4.0.1??

  19. #15
    Look 9 post up...............

    Click the link.
    Last edited by PWNsyst3m; 2010-08-16 at 08:39 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •